Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
altoparlante non funziona più su hp g6
#1
Salve a tutti,come da titolo sul mio fiammante mostriciattolo uno speaker fa le bizze,inizialmente l'audio si sente bene su entrambe le casse,ma poi dopo circa 10 min uno speaker smette di funzionare,ho contattato l'assistenza che per prassi mi ha fatto aggiornare il driver audio e il bios,e mi sono rifiutato di provare il ripristino,ci lavoro col picci.
voi che dite,forse è il caso di provare un mega formattone?se lo vengono a prendere mercoledì...

caratteristiche del picci

hp pavilion g6 I5 dual core
4 gb ram
ascheda audio realtech(K)
Cita messaggio
#2
(06-08-2012, 16:21 )Marcool Ha scritto: voi che dite,forse è il caso di provare un mega formattone?se lo vengono a prendere mercoledì...
no perchè sono capaci di dire che il problema l'hai causato tu.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
Con la cuffia hai lo stesso problema?
Non penso dipenda dal software, ma bensì dall'hardware.
Hai modo di provare con una live di Linux?
Bye
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#4
ho provato con le cuffie,con le casse che adopero per fare musica, e una live,penso anche io che sia un problema hw,ma trovo strano che per 10 minuti funzioni.
Cita messaggio
#5
(07-08-2012, 07:06 )Marcool Ha scritto: ho provato con le cuffie,con le casse che adopero per fare musica, e una live,penso anche io che sia un problema hw,ma trovo strano che per 10 minuti funzioni.

Non è strano. In quanto ci sono componenti elettronici, che si riscaldano dopo qualche minuto di funzionamento. Mi pare che il problema si ripeti anche con la live?

Bye
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#6
(07-08-2012, 15:52 )Leroy Ha scritto:
(07-08-2012, 07:06 )Marcool Ha scritto: ho provato con le cuffie,con le casse che adopero per fare musica, e una live,penso anche io che sia un problema hw,ma trovo strano che per 10 minuti funzioni.

Non è strano. In quanto ci sono componenti elettronici, che si riscaldano dopo qualche minuto di funzionamento. Mi pare che il problema si ripeti anche con la live?

Bye

si anche con la live di linux ho lo stesso problema.
comunque oggi se lo vengono a prendere,speriamo facciano bene il loro lavoro,non ho mai mandato un picci all'assistenza hp....Cool
Cita messaggio
#7
Facci sapere.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#8
darò aggiornamenti tra 13 giorni
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)