Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
audio che scompare
#1
Salve. Da un po' sto usando, su Windows XP sp3, Windows Media Player per filmati .wmv e per files midi. Ogni tanto uso "Midi Sheet Music" per i files midi. Non ho ancora individuato in quale occasione l'audio non funziona più per i filmati, ma solo per i midi. Per tornare alla normalità sono costretto a reinstallare il driver.
Mentre mi preparo a usare solo Windows Media Player o VLC, rinunciando a seguire gli spartiti, avete quelche idea sul motivo di questo fenomeno?
La mia è una scheda audio integrata di tipo Sound Max Digital Audio ADI 188x versione 5.12.1.4060.
Grazie
Michele
mic
"Tendono alla chiarità le cose oscure..." (E. Montale)
Cita messaggio
#2
(03-02-2013, 19:49 )mic.dang Ha scritto: Per tornare alla normalità sono costretto a reinstallare il driver.

Salve! Di quale driver parli?
Di quello audio o cosa?
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
(04-02-2013, 13:23 )Leroy Ha scritto: Salve! Di quale driver parli?
Di quello audio o cosa?
Scusa. Non sono stato chiaro. Parlo del driver audio. Oggi ho verificato che l'audio scompare in seguito all'esecuzione di un file midi con uno dei programmi specializzati in questi files: 'MidiSheetMusic.exe' o 'Note Worthy Composer2 Viewer' (programmi che, riproducendo la musica del file, mostrano anche lo spartito scandendone man mano i vari elementi). O meglio scompare l'audio solo per l'esecuzione di files WMV (filmati). Per i MIDI continua a funzionare.
Forse è un virus?
Ho provato anche con il mio portatile sotto Windows 7 (con un suo driver audio diverso), e là non c'è problema. Grazie.
michele
mic
"Tendono alla chiarità le cose oscure..." (E. Montale)
Cita messaggio
#4
Mic.dang, hai provato ad installare un driver audio aggiornato?
Prova anche a disinstallare il programma MIDI con REvo uninstaller, pulizia con ccleaner(registro compreso)infine reinstallalo.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#5
(04-02-2013, 19:59 )Leroy Ha scritto: Mic.dang, hai provato ad installare un driver audio aggiornato?
Prova anche a disinstallare il programma MIDI con REvo uninstaller, pulizia con ccleaner(registro compreso)infine reinstallalo.
Grazie dei consigli che metterò in pratica per la seconda parte. Per il driver aggiornato ho già provato: ho trovato un driver nel sito di Dell, fatto per un computer più avanzato del mio (io ho un Dell Dimension 8400). Ma il risultato non è cambiato. A proposito, non ho detto che per tornare alla normalità non basta la semplice reinstallazione: devo disinstallare il driver, riavviare, installare e riavviare ancora. Per il resto ok. Ti faccio sapere.
mic
mic
"Tendono alla chiarità le cose oscure..." (E. Montale)
Cita messaggio
#6
Il mio dubbio,è che uno dei dei programmi MIDI, installino un driver proprietario, che va in conflitto con
il driver audio predefinito. Potrò sbaglirmi!
Facci sapere.
Bye
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#7
(05-02-2013, 13:02 )Leroy Ha scritto: Il mio dubbio,è che uno dei dei programmi MIDI, installino un driver proprietario, che va in conflitto con
il driver audio predefinito. Potrò sbaglirmi!
Facci sapere.
Bye
Il dubbio mi sembra ragionevole. Comunque stamattina ho, per prima cosa, fatto girare l'antivirus all'avvio. E' stato trovato un "win32 pup gen" tra i files di Firefox in "documents and settings". Per sicurezza ho disinstallato Firefox con Revo Uninstaller e ne ho estirpato ogni traccia anche nel registro. Poi ho disinstallato l'unico programma di Midi Player installato. L'altro (Midi Sheet Music) è un portabile, e quindi l'ho eliminato. Ho passato CCleaner per la pulizia di files e registro. Ho riavviato e riprovato perima con un nuovo "Midi Editor", poi con Midi Sheet Music riscaricato da Internet. Il fenomeno permane con l'uno e l'altro.
Io concluderei che il difetto sta nella scheda audio o nel driver, di cui non ho trovato una versione abbastanza avanzata. La mia conclusione si fonda sul fatto che sul portatile l'anomalia non si verifica. Penso che la soluzione sarà comprare un'altra scheda audio. Se hai qualche altra idea fammi sapere. Grazie. Ciao
mic
mic
"Tendono alla chiarità le cose oscure..." (E. Montale)
Cita messaggio
#8
(05-02-2013, 18:15 )mic.dang Ha scritto: Io concluderei che il difetto sta nella scheda audio o nel driver, di cui non ho trovato una versione abbastanza avanzata.

E' molto probabile.

Apri gestione dispositivi o periferiche, posizionati sulla periferica audio, click destro

su proprietà, vai su dettagli, e dal menu a tendina scorri sino a ID hardware, e copiati i codici successivi a VEN e DEV. Esempio : PCI\VEN_8086&DEV_27DC, ed incollai qui.

Ciao
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#9
(05-02-2013, 21:26 )Leroy Ha scritto: E' molto probabile.

Apri gestione dispositivi o periferiche, posizionati sulla periferica audio, click destro

su proprietà, vai su dettagli, e dal menu a tendina scorri sino a ID hardware, e copiati i codici successivi a VEN e DEV. Esempio : PCI\VEN_8086&DEV_27DC, ed incollai qui.

Ciao
Scusa il ritardo. Ti mando 2 immagini, per capire se ho preso i dati giusti.

.jpg   Cattura_audio1.jpg (Dimensione: 14,73 KB / Download: 2)
   
Come si vede, i dati, su 4 tighe, si riferiscono alle proprietà della periferica 'SoundMax Integrated Digital Audio'. Va bene?
Che significano? Grazie. Ciao
mic
mic
"Tendono alla chiarità le cose oscure..." (E. Montale)
Cita messaggio
#10
(05-02-2013, 09:36 )mic.dang Ha scritto: ho trovato un driver nel sito di Dell, fatto per un computer più avanzato del mio (io ho un Dell Dimension 8400)

Mi dici quale driver hai scaricato dal sito dell? Se mi indichi il sito.
Grazie
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)