Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
audio non funzionante su ubuntu 11.10
#1
buongiorno,qualcuno può suggerirmi qualche procedura per verificare perchè
l'audio non funziona ? Non riesco a trovare nemmeno la scheda audio, mentre con XP la si trova e si sente.Grazie CR
Cita messaggio
#2
apri il terminale e digita:

alsamixer

posta qui lo screenshot

Oppure vai su

Impostazioni di sistema ---> Audio

Si apre la finestra delle impostazioni audio, ha 4 tab (Effetti Sonori, Hardware, Ingresso, Uscita e Applicazioni). Fai lo screenshot di ognuna e postalo qui. Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
grazie per il suggerimento,spero sia questo che intendi
──────────────────────────── AlsaMixer v1.0.24.2 ─────────────────────────────┐
│ Scheda: SiS SI7012 F1: Aiuto │
│ Processore: ICEnsemble VT1616i F2: Informazioni di sistema │
│ Vista: Riproduzione F6: Selezione scheda sonora │
│ Elemento: Master [Guadagno dB: 0,00] Esc: Esce │
│ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ │
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ │
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ >
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ │
│ │▒▒│ │ │ │▒▒│ │ │ │ │ │▒▒│ │▒▒│ │
│ ├──┤ ├──┤ ├──┤ └──┘ └──┘ ┌──┐ ├──┤ ├──┤ │
│ │OO│ │MM│ │OO│ │OO│ │MM│ │MM│ │
│ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ │
│ 100 0 100<>100 0 0 93<>93 100<>100 │
│ < Master >Master M Headphon 3D Contr 3D Contr 3D Contr PCM Front │
└──────────────────────────────────────────────────────────────────────────────┘
Cita messaggio
#4
Si capisce poco Huh

Usa il secondo metodo che ti ho suggerito:

Impostazioni di sistema ---> Audio

Si apre la finestra delle impostazioni audio, ha 4 tab (Effetti Sonori, Hardware, Ingresso, Uscita e Applicazioni). Fai lo screenshot di ognuna e postalo qui.

Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
purtroppo pur avendo aperto la videata che mi suggerisci non sono in grado di inviarTi la copia di quello che vedo.Grazie ugualmente.
Cita messaggio
#6
Il problema è stato risolto ?
Cita messaggio
#7
Per fare lo screenshot è semplice, basta premere ALT + Stamp in questo modo l'immagine della finestra attiva viene copiata negli appunti.
Puoi incollarla dove vuoi anche in un file di writer e poi lo alleghi qui. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
(13-11-2011, 23:12 )francater Ha scritto: Per fare lo screenshot è semplice, basta premere ALT + Stamp in questo modo l'immagine della finestra attiva viene copiata negli appunti.
Puoi incollarla dove vuoi anche in un file di writer e poi lo alleghi qui. Exclamation

spero Ti giunga quanto richiesto,l'ho inserito negli allegati,grazie per la pazienza.CR


Allegati
.odt   Schermata audio 1.odt (Dimensione: 198,34 KB / Download: 22)
Cita messaggio
#9
Output Dummy nella scheda "Uscita" mi da da pensare.
Nella scheda "Hardware", dal menu a tendina del profilo, scegli Duplex Stereo Analogico dovrebbe comparire il pulsante "Test altoparlanti" e la voce nel riquadro centrale dovrebbe diventare "Audio Interno 1 ingresso/1 uscita"
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
(14-11-2011, 16:13 )francater Ha scritto: Output Dummy nella scheda "Uscita" mi da da pensare.
Nella scheda "Hardware", dal menu a tendina del profilo, scegli Duplex Stereo Analogico dovrebbe comparire il pulsante "Test altoparlanti" e la voce nel riquadro centrale dovrebbe diventare "Audio Interno 1 ingresso/1 uscita"


confermo le manovre di cui sopra ho settato e leggo quanto suggerito però il test dei 2 altoparlanti rimane muto come all'accensione di ubuntu in concomitanza del sorgere del sole non si ha nessun suono, rimando la presente non esendo sicuro di come funziona la risposta rapida.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)