Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
avanzamento ubuntu
#1
HO un problema ...ho eseguito l'avanzamento e ora utilizzo Ubuntu 11.04 - the Natty Narwhal - released in April 2011 and supported until October 2012
MI trovo malissimo come grafica (per me è molto meno intuitivo dei precedenti, un pò come windows vista , che non si trova mai niente ) e anche come funzionamento. Spesso il puntatore del mouse è sfasato rispetto allo schermo e a volte non funziona la tastiera . E? possibile tornare indietro ? Oppure ... se faccio ulterioi avanzamenti o installo altre versioni di ubuntu posso tornare alla mia vecchia sana grafica ?
Grazie per eventuali consigli.
cristina
Cita messaggio
#2
Di solito l'avanzamento di versione non è che sia del tutto esente da problemi. Questo a causa anche di tutto il software di terze parti che installiamo (giustamente) ma che non sempre convive con il nuovo sistema.
In questo sono molto meglio le rolling release come PCLinuxOS o ArchLinux.
Comunque io consiglio sempre di rimanere nelle versioni LTS, l'ultima è stata la 10.04 e la prossima sarà la 12.04. Ma se uno proprio vuole avanzare ad ogni versione il proprio sistema, allora consiglio un'installazione ex novo... magari dopo un mesetto dall'uscita del sistema.
Un bel backup dell'intera Home, se non risiede in una partizione separata (in tal caso basta evitare di formattarla in fase di installazione), e quindi reinstallare il nuovo sistema.

Nel tuo caso, aspetterei l'uscita della 12.04 ed installerei quella da zero. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
se sei allergico a Unity ti conviene installare 10.04.3 oppure 10.10 oppure Mint11 che è la più recente, altrimenti buttati si XFCE, LXDE o KDE4
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#4
(10-02-2012, 17:26 )patel Ha scritto: se sei allergico a Unity ti conviene installare 10.04.3 oppure 10.10 oppure Mint11 che è la più recente, altrimenti buttati si XFCE, LXDE o KDE4

Ai neofiti consiglio mint 11 oppure zorin os, ma anche una ubuntu 10.10 plus va anche bene.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)