Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
bios uefi?
#1
Salve a tutti,
mi è capitato un problema strano...
ho installato su un portatile fujitsu ubuntu 12.10 tramite una penna usb...dopo l'installazione il s.o. funzionava perfettamente, ma avviando la macchina non mi permetteva più di entrare nel bios, (F2) e neppure selezionare una periferica d'avvio (F12).
premendo F2 oppure F12 appariva una schermata con la scritta "Boot Menu" e Application Menu"... Boot Menu presentava unica opzione "1. ubuntu" invece Application Menu "1. Diagnostic Screen" premendo il quale mi presentava la schermata " Phoenix SecoreCore Tiano™ Copyright xxxxxxx
Fixed Disk: ST95xxxxxxx
ATAPI CD-ROM: Optiarcxxxxxxxxxxxx
ora, se non toccavo nulla, veniva caricato ubuntu normalmente e apparentemente tutto era a posto... ma non avevo più la possibilità di avviare la macchina ne da CD e neppure da porta USB in quanto appunto non selezionabile...
provato a scollegare l'HD per far rilevare l'errore al Bios (HD mancante) ma nulla da fare... si presentava sempre la solita schermata "Boot Menu - 1. ubuntu"

alla fine mi sono visto costretto a portare il pc in assistenza, la quale ha risolto il problema, ma essendo stati vaghi sulla causa, e sconsigliandomi di installare ubuntu ultima versione (in quanto il portatile non è certificato "ubuntu" ma solo "suse" ?!?! il problema potrebbe verificarsi di nuovo)
ora sinceramente sono un pò disorientato... ho il portatile qui accanto a me, ma non riesco a decidermi sul da farsi... anche perchè se succede di nuovo l'intervento non passa più in garanzia, ma mi chiedono quasi cento euro!

a questo punto chiedo gentilmente a voi cosa ne pensate di questo problema, e sopratutto se c'e la possibilità di soluzione...(scartando il primo impulso di vendere il pc)

grazie per la pazienza e la disponibilità
Cita messaggio
#2
ciao, ora vedo che sei a posto, avvio ok, entri nel bios. da ubuntu, apri gparted e posta una schermata del tuo disco, e fai pure da terminale: sudo fdisk -l , ( l'ultima è elle ) e posta con copia/incolla il risultato.
Cita messaggio
#3
ritengo possibile sia il bios uefi, però sarebbe il caso che fosse l'assistenza a chiarirti meglio la questione.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
grazie per le risposte...
per dxgiusti... dopo aver ritirato il portatile, e non avendo avuto chiarimenti sulla causa da parte dell'assistenza, ancora non ho installato alcun s.o. ho provato solo con cd in modalità live... non sapendo casa ha creato il problema non vorrei ricrearlo.

per giuscassr... purtroppo l'assistenza è stata molto vaga e mi ha solo sconsigliato di utilizzare l'ultima distribuzione di ubuntu???

ora, siccome ho voluto acquistare un pc portatile senza alcun s.o. installato, convinto di poter installare ciò che preferisco (linux), ora mi ritrovo nella situazione peggiore... ossia decidere se installare una distro x e magari ritrovarmi con il pc parzialmente castrato, oppure vendere lo stesso per tentare con un prodotto che sia certificato con linux...
d'altronde posso stare lontano dal problema solo se conosco la causa...
o almeno essere in grado di risolverlo ogniqualvolta si presenta...
grazie ancora per i consigli.-
Cita messaggio
#5
appunto è necessario che l'assistenza non sia vaga. è solo un problema di 12.10? quindi la 12.04 può essere tranquillamente installata? se non ti chiariscono quello che è successo, come possono rifiutarti l'intervento in garanzia?

comunque opensuse è un ottimo sistema. da qui puoi selezionare il live cd (io preferisco kde) e masterizzarlo su cd (proprio su cd, non funziona da chiavetta con unetbootin): http://software.opensuse.org/122/it
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6
le tue scelte saranno sicuramente le migliori, ma che un qualsiasi sistema ti vieti di entrare nel bios, questo è fantascenza.
cordialità
Cita messaggio
#7
@giuscassr... hai perfettamente ragione, ho provato ad insistere, ma purtroppo nulla..."la prossima volta l'intervento si paga, in quanto i problemi causati dal s.o. non sono in garanzia"...
qualsiasi intervento da parte mia non viene considerato... anzi... quando ho fatto presente di aver scollegato fisicamente l'hd, mi è stato fatto capire che si tratta di un operazione che può fare cessare la garanzia per manomissione al sistema hardware...

riguardo a opensuse... d'accordo... ottima distribuzione molto pulita e ben fatta... ma non mi ci sono mai riuscito ad abituarmi...tanto che ho sempre preferito linux mint oppure ubuntu... da quando poi ho scoperto le varie remix...ilnonplusultra...

@dxgiusti... d'accordissimo anche con te.. sono sempre stato dal parere che qualsiasi cosa si possa (entro certi limiti) manipolare/adattare alle proprie neccesità e/o essigenze... nel momento che questo viene a mancare e non si ha la possibilità di ripristinare almeno alle condizioni di default mi sembra troppo limitativo... almeno avere la possibilità di capire il perchè...

secondo me, in "qualche modo", "qualcosa" è riuscito a scrivere/modificare il bios... non mi spiego come, ma non trovo altre spiegazioni... ma se cosi è stato, mi piacerebbe imparare come fare per ripristinare il quanto...
sono sicuro che qualcuno tra di voi mi sa dare delle dritte su come procedere, anche perchè cambiando marca di portatile nessuno credo mi puo garantire che il problema non mi si ripresenta...
cordiali saluti a tutti.-
Cita messaggio
#8
ciao isidoro.
noi possiamo esserti di supporto e sicuramente ci siamo e ci saremo: ma in queste condizioni, chi si assume la responsabilità dell'eventuale perdita della garanzia? e delle spese che dovessero derivarne? a me dispiacerebbe sinceramente sapere che, seguendo un mio suggerimento, ti sei ritrovato a dover pagare 100 euro per l'intervento tecnico di riparazione.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
ciao giuscassr...
ti ringrazio per la disponibilità...
comunque cercherò di riuscire a parlare con il tecnico che ha effettuato l'intervento, sperando che sia cosi gentile di dirmi esattamente cosa ha causato il problema...
solo dopo aver capito questo secondo me posso sentirmi libero di installare ciò che desidero...

grazie mille ed alla prossima...

@dxgiusti... una domanda sul nick... ha a che fare con DX ?
ciao.-
Cita messaggio
#10
assolutamente no, me l'ha assegnato la telecom quando installai adsl. ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)