Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
bios vede metà hd e ubuntu non si installa
#1
Salve, sono nuovo del forum e avrei bisogno di aiuto.
Ho un vecchio pc e prima di buttarlo volevo installare Ubuntu, cosa che tra l'altro ho fatto per anni fino a che non ho dovuto cambiare l'HD in quanto si era rotto.
Qui nasce il problema il Bios Phoenix riconosce dei 250gb solo circa 140 e tutti i tentativi di installare ubuntu, xubuntu o mint è risultata vana.
l'Installazione si blocca, senza dare un qualsiasi messaggio di errore, in vari momenti come alla fine della copia dei file o anche all'inizio della scelta della lingua.
Il codice md5sum è corretto e non so più cosa inventarmi.
Il pc è un vecchio atlon 1600 con 1gb di ram.
Windows andrebbe con molta fatica ma preferisco di gran lunga linux.
Cosa posso fare?
Grazie
 

 
Cita messaggio
#2
magari hai un hd con problemi......
avvia in live e lancia il programma dischi. avvia dati/test smart e vediamo il risultato.
Cita messaggio
#3
Grazie per la velocissima risposta. Sto provando l'ennesima installazione di xubuntu tra poco min come sicuramente è gia successo si bloccherà così provo il tuo suggerimento e ti faccio sapere quanto rpima.
Grazie
Cita messaggio
#4
Come è gia successo si blocca dopo che ha copiato i file all'inizio della fase di installazione configurazione di rete.[img]images/smilies/biggrin.gif[/img][img]images/smilies/biggrin.gif[/img][img]images/smilies/biggrin.gif[/img]

Sto usando xubuntu plus, e si blocca anche in versione live
Cita messaggio
#5
potrebbe essere anche altro.... ma dobbiamo essere sicuri del disco. se ubu in live si avvia, prova con lui. poi si deciderà
Cita messaggio
#6
(18-10-2014, 13:33 )ultraviolet Ha scritto: Salve, sono nuovo del forum e avrei bisogno di aiuto.
Ho un vecchio pc e prima di buttarlo volevo installare Ubuntu, cosa che tra l'altro ho fatto per anni fino a che non ho dovuto cambiare l'HD in quanto si era rotto.
Qui nasce il problema il Bios Phoenix riconosce dei 250gb solo circa 140 e tutti i tentativi di installare ubuntu, xubuntu o mint è risultata vana.
l'Installazione si blocca, senza dare un qualsiasi messaggio di errore, in vari momenti come alla fine della copia dei file o anche all'inizio della scelta della lingua.
Il codice md5sum è corretto e non so più cosa inventarmi.
Il pc è un vecchio atlon 1600 con 1gb di ram.
Windows andrebbe con molta fatica ma preferisco di gran lunga linux.
Cosa posso fare?
Grazie
salve
Fai un tentativo pure disabilitando ubiquity-slideshow da live prima di installare
Leggi http://wiki.ubuntu-it.org/Installazione/...ySlideshow

Cita messaggio
#7
Dove lo trovo dischi?
 
Cita messaggio
#8
Niente bloccato mentre cercavo il programma dischi
Cita messaggio
#9
nella barra di unity scrivi gestione dischi
Cita messaggio
#10
Bloccato in live
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)