Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
bug di mencoder in DeVeDe
#1
Scusate se vi bombardo di domande.
Sto tentando di mettere su un dvd creato da DeVeDe un film per vederlo in tv tramite lettore.
Appena ho selezionato il film per creare l'iso da masterizzare compare l'avviso che allego. C'è soluzione?


Allegati Anteprime
   
Cita messaggio
#2
il pacchetto ffmpeg è installato?
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#3
(07-04-2013, 18:10 )pilgrim Ha scritto: il pacchetto ffmpeg è installato?

Credo di si.Il S.O. è Mint 14 Nadia come posso controllare se c'è?
Cita messaggio
#4
apri il "gestore pacchetti" e fai una ricerca, se è installato ha la spunta

sennò nel terminale
Codice:
sudo apt-cache search ffmpeg

se compare una lista di pacchetti, è installato

comunque è un genere di cose che Mint ha preinstallate, è proprio una delle caratteristiche di questa distro. Se hai già ffmpeg, forse conviene cancellare la cartella .devede dalla tua home (devi prima abilitare i file nascosti); se ancora non funziona, si può tentare la disinstallazione e poi fare un po' di pulizia prima di reinstallarlo; per ora andiamo per esclusione

devede l'hai installato dal gestore pacchetti o con qualche altro sistema? (.deb scaricato dal web, aggiunta ppa)
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#5
(07-04-2013, 18:56 )pilgrim Ha scritto: apri il "gestore pacchetti" e fai una ricerca, se è installato ha la spunta

sennò nel terminale
Codice:
sudo apt-cache search ffmpeg

se compare una lista di pacchetti, è installato

comunque è un genere di cose che Mint ha preinstallate, è proprio una delle caratteristiche di questa distro. Se hai già ffmpeg, forse conviene cancellare la cartella .devede dalla tua home (devi prima abilitare i file nascosti); se ancora non funziona, si può tentare la disinstallazione e poi fare un po' di pulizia prima di reinstallarlo; per ora andiamo per esclusione

devede l'hai installato dal gestore pacchetti o con qualche altro sistema? (.deb scaricato dal web, aggiunta ppa)

Già installata, non ricordo bene ma è Mint consigliato da Majorana
Cita messaggio
#6
Dalla ricerca fatta con gestore pacchetti ho questo risultato


Allegati Anteprime
   
Cita messaggio
#7
c'è, ma va aggiornato, come indica il punto esclamativo

premi ctrl+r e poi ctrl+g,
ti compare la roba da aggiornare: dai ok

altrimenti da terminale
Codice:
sudo apt-get update && sudo apt-get upgrade
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#8
Controlla pure che dal menu in alto Edit-preferences sia spuntata opzione
Use FFMPEG
   

Cita messaggio
#9
(08-04-2013, 15:12 )pilgrim Ha scritto: c'è, ma va aggiornato, come indica il punto esclamativo

premi ctrl+r e poi ctrl+g,
ti compare la roba da aggiornare: dai ok

altrimenti da terminale
Codice:
sudo apt-get update && sudo apt-get upgrade

Ho fatto l'aggiornamento e controllato se era selezionato use ffmpeg ma non è cambiato nulla, anche nel gestore pacchetti nonostante l'aggiornamento-
Cita messaggio
#10
Impostando, dalle dimensioni del disco, "disco da 8,5 gb " ha creato l'immagine iso di un film. Ho provato con un altro film invese mi il solito errore.
Non capisco perche il film da 1,9 gb ha bisogno dell'impostazione da 8,5 gb.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)