Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
come togliere Autenticazione ad ogni Mount
#1
 Ho il problema che quando voglio accedere ad una partizione, il sistema mi chiede Autenticazione (password)
ho trovato queste istruzioni :
L'importante (e sufficiente) è la modifica del valore defaults, vero ?
Cosa fare esattamente ? vorrei un istruzione più precisa
o c'é un altro modo ?


Codice:
gedit /etc/fstab

ed inserendo la riga riguardante la partizione interessata, ovviamente serve lo UID che si può trovare con un programma di partizionamento come gparted.

UUID=2d03633c-8b6f-4939-b626-74c8b4abb0a4 /media/Dati ext4 defaults 0 3
da un altra parte ho trovato questa istruzione : (ma dove stanno questi comandi ???)

Codice:
trovare la riga
<allow_active>auth_admin_keep</allow_active>

e sostituirla in
<allow_active>yes</allow_active>

GRAZIE

 

 
Cita messaggio
#2
La discussione è su due livelli diversi ... decidi tu cosa vuoi fare:

1. fare il montaggio automatico all'avvio del sistema, senza richiesta password
2. fare il montaggio in manuale, senza richiesta password
Cita messaggio
#3
(03-07-2014, 12:09 )'tumbler' Ha scritto: La discussione è su due livelli diversi ... decidi tu cosa vuoi fare:

1. fare il montaggio automatico all'avvio del sistema, senza richiesta password
2. fare il montaggio in manuale, senza richiesta password

 

Hai ragione, opzione 2
voglio soltanto eliminare la Autenticazione al montaggio (niente richiesta password insomma) ....

 
Cita messaggio
#4
Aggiungi questa riga al file /etc/fstab

/dev/sdxy /punto/montaggio tipo-di-filesystem noauto,user,rw 0 0
Cita messaggio
#5
appena torno a casa eseguo,
GRAZIE
Cita messaggio
#6
(03-07-2014, 12:39 )'tumbler' Ha scritto: Aggiungi questa riga al file /etc/fstab

/dev/sdxy /punto/montaggio tipo-di-filesystem noauto,user,rw 0 0


 

non ha funzionato  !!

 

 
Cita messaggio
#7
da questa foto si capisce come risolvere ?
(Messaggio con richiesta di Autenticazione)

/dev/sdxy /punto/montaggio tipo-di-filesystem noauto,user,rw 0 0
mi sa che devo sostituire le coordinate.... Smile
 

 

 


Allegati Anteprime
   
Cita messaggio
#8
Scusa l'intromissione, posso chiederti quale sistema operativo stai usando? 
 
Cita messaggio
#9
Riepilogo

1. crea una cartella dove vuoi che venga montata la partizione ad es. /media/nome ... puoi crearla con questo comando:
Codice:
sudo mkdir /media/nome
(sostituisci a nome quello che preferisci)

2. apri con il tuo editor testi il file /etc/fstab ... puoi farlo con questo comando
Codice:
sudo gedit /etc/fstab
(sostituisci a gedit l'editor testi che usi nella tua distro)

3. aggiungi questa riga /dev/sdxy /punto/montaggio tipo-di-filesystem noauto,user,rw 0 0
  • al posto di xy metti la lettera hdd ed il numero partizione ... ad es. /dev/sda3
  • al posto di /punto/montaggio metti quello creato al punto 1. ovvero /media/nome
  • al posto di tipo-file-system metti il file system della partizione che vuoi montare ... ad esempio ext4 o ntfs ecc....
  • lascia invariato noauto,user,rw 0 0

Avrai pertanto qualcosa del tipo
/dev/sda3 /media/nome ext4 noauto,user,rw 0 0

I dati precisi devi metterli tu ... io non li conosco Smile
Cita messaggio
#10
per mè è il portachiavi. prova ad aprirlo e cancellare tutte la pswd inserite.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)