Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
connessione lenta dopo l'aggiornamento
#1
salve,
il mio problema consiste nell'avere una connessione internet lentissima
dopo aver disinstallato la plus4 e aver installato la plus 6.

prima internet andava molto bene ma adesso ci mette molto a caricare qualunque tipo di pagina.

non capisco: se andava con la versione vecchia dovrebbe andare con quella nuova anche.
(il pc è un dual core di base con installato solo ubuntu e il router adsl è un normale tp-link)
tutto il resto va bene invece.
Cita messaggio
#2
Ciao, se utilizzi firefox potrebbe essere qualche plugin che lo rallenta.
Ma questa diminuzione di velocità è significativa rispetto a prima?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
salve
Puoi connetterti via cavo
E vedere se ci sono miglioramenti...
Cita messaggio
#4
Connettiti col cavetto etrhernet ed esegui i vari test:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#5
allora appena posso spatacco e vedo se con altri browser si risolve.
il rallentamento è molto significativo.
il pc è già collegato col cavetto.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)