Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
difetti del menu "vai" e altri guai
#1
Salve. Mi succede che dopo l'avvio del sistema il menu che sta in alto a sinistra dello schermo non funziona se non dopo aver lanciato e chiuso o ridotto a icona un programma qualunque servendomi del launcher o del menu classico introdotto dal remix.
E' normale?
Dopo il 'vai' funziona normalmente e mi permette di accedere sia al filesystem di Ubuntu sia ai media. Ma dopo l'avvio e la prova di un programma grafico chiamato gwenviewer basato su kde, in cui non sono riuscito a leggere nessuna immagine da cartelle di windows o di ubuntu, anche il menu 'vai' ha smesso di funzionare. Ho dovuto chiudere e riaprire il sistema.
Come è possibile?
Ciao
Cita messaggio
#2
Non ho capito molto, magari allega una schermata.
Cita messaggio
#3
Allora, vediamo un problema alla volta.
Il primo è che col sistema appena avviato - diciamo nei i primi 5 minuti, dopo non so - il menu orizzontale in alto a sinistra, con le voci File, Modifica, Visualizza, Vai e Aiuto, se non faccio niente, non funziona, nel senso che, cliccando su qualunque voce, non appare il relativo menu a tendina. Solo dopo che ho aperto e chiuso almento una finestra, il menu comincia a funzionare. Di quel menu a me interessa soprattutto il 'Vai', che mi permette di visualizzare tutto il filesystem di Ubuntu e di Windows. Probabilmente ci sono altre vie per arrivarci, ma per ora non le conosco. Ho provato col comando 'sudo nautilus', ma non mi serve a raggiungere le partizioni e cartelle di Windows. Inoltre non riesco a catturare una schermata perché il menu scompare appena muovo il cursore, e l'alt+stamp non mi funziona.
Cita messaggio
#4
(16-06-2012, 08:02 )mic.dang Ha scritto: Allora, vediamo un problema alla volta.
Il primo è che col sistema appena avviato - diciamo nei i primi 5 minuti, dopo non so - il menu orizzontale in alto a sinistra, con le voci File, Modifica, Visualizza, Vai e Aiuto, se non faccio niente, non funziona, nel senso che, cliccando su qualunque voce, non appare il relativo menu a tendina. Solo dopo che ho aperto e chiuso almento una finestra, il menu comincia a funzionare. Di quel menu a me interessa soprattutto il 'Vai', che mi permette di visualizzare tutto il filesystem di Ubuntu e di Windows. Probabilmente ci sono altre vie per arrivarci, ma per ora non le conosco. Ho provato col comando 'sudo nautilus', ma non mi serve a raggiungere le partizioni e cartelle di Windows. Inoltre non riesco a catturare una schermata perché il menu scompare appena muovo il cursore, e l'alt+stamp non mi funziona.

Ai file system ci arrivi cliccando sulla icona della home, se hai unity è la seconda dall' alto del laucher, si apre nautilus e i file system li vedi nella colonna laterale.
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#5
Dal numero di risposte capisco che i miei problemi non sono molto popolari Smile sorriso originale.
Va bene. Il primo problema lo ignoro. gwenviewer l'ho disinstallato. Passo e chiudo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)