Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
dipendenze non soddisfatte
#1
Ciao a tutti!!
Avrei bisogno del Vostro aiuto.
Sto tentato di installare il programma "Phasis" sulla distro remix plus 14.04 32bit ma, mi dice che le dipendenze di python 2.4 non sono soddisfatte.
Come dovrei procedere, si puo fare qualcosa?
Grazie [img]images/smilies/smile.gif[/img]
Cita messaggio
#2
Dai uno sguardo,sembra che si abbia bisogno di una vecchia versione di python

https://launchpad.net/~fkrull/+archive/d...er=precise

Poi prova da terminale ad aggiungere il repository

Codice:
sudo add-apt-repository ppa:fkrull/deadsnakes

Cita messaggio
#3
Ciao brunik
ho lanciato da terminale il comando e alla fine ho dato invio.
Adesso cosa devo fare?
Cita messaggio
#4
Aggiorna il sistema,riprova ad installare il programma e vediamo se ora trova le dipendenze .

Cita messaggio
#5
    Ho fatto l'aggiornamento e provato a reinstallare, mi esce quest'altro messaggio
 

 
Cita messaggio
#6
Prova con il deb alla pagina
http://www.ubuntuupdates.org/package/cor...wxgtk2.6-0

anche se per precise 12.04

Cita messaggio
#7
Ho deciso di non installarlo più sto programma, ad ogni tentativo mi rilascia un nuovo avviso di dipendenze mancanti.
Dev'essere un programma non più aggiornato e secondo me  non adatto a ubuntu 14.04.
Ti ringrazio moltissimo brunik per la tua disponibilità e gentilezza.
[img]images/smilies/smile.gif[/img]
Cita messaggio
#8
Di niente,ci abbiamo provato ....

Idea

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)