Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
driver Nvidia e
#1
volevo segnalare che dopo l'installazione della Vostra ultima release di Ubuntu sul mio lap-top Asus K53SC-SX019V ho riscontrato i seguenti problemi:
L'installazione di ironhide comporta l'attiviazione della ventola di raffreddamento.
L'installazione di bumblebee funziona senza problemi.
L' attivazione del driver nvidia scaricato automaticamente da bumblebee procura la scomparsa dell'interfaccia gui.
Vi ringrazio per la collaborazione e mi complimento per il lavoro svolto dal Professor Cantaro e dagli utenti del forum.
Un Cordiale saluto,
Andrea Spanedda
Cita messaggio
#2
Prova a vedere qual driver hai installato ed eventualmente installa la versione consigliata:

Impostazioni di sistema / Driver aggiuntivi.
Cita messaggio
#3
(21-11-2011, 17:36 )Antonio_Cantaro Ha scritto: Prova a vedere qual driver hai installato ed eventualmente installa la versione consigliata:

Impostazioni di sistema / Driver aggiuntivi.

cercherò di sapere quale driver è installato. Tuttavia, segnalo che lo stesso problema si verifica utilizzando l'ultimo script di Kano "install-nvidia-debian.sh".
Cita messaggio
#4
(22-11-2011, 08:45 )Andrea Spanedda Ha scritto:
(21-11-2011, 17:36 )Antonio_Cantaro Ha scritto: Prova a vedere qual driver hai installato ed eventualmente installa la versione consigliata:

Impostazioni di sistema / Driver aggiuntivi.

cercherò di sapere quale driver è installato. Tuttavia, segnalo che lo stesso problema si verifica utilizzando l'ultimo script di Kano "install-nvidia-debian.sh".


Per stallare i nuovi drive nvidia eseguire i seguenti comandi:

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)