Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 2 voto(i) - 3 media
  • 1
  • 2
  • 3
  • 4
  • 5
driver scheda video
#1
salve ragazzi vi scrivo perchè ho un problema con linuxx mint de mate
appena il sistema si avvia le ventole del pc vanno al massimo e nonnostante ciò il pc si surriscalda tantissimo (la zona calda è quella dove c'è l'apertura delle ventole) il pc in questione è un notebook asus x53br
ecco alcune informazioni.. se ve ne servono altre chiedete pure:
lspci -nn | grep VGA
00:01.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI Wrestler [Radeon HD 6320] [1002:9806]
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI Seymour XT/PRO [Radeon HD 7400M Series] [1002:6760]
come posso risolvere?
ps: il problema non riguarda solo mint mi è successo pure con ubuntu solo che con ubuntu scaldava molto di più
Cita messaggio
#2
Se non lo hai già fatto devi scaricare i driver per la tua (rognosa) scheda video ... hai 3 possibilità:

1. installi semplicemente il pacchetto fglrx-updates
2. cerchi tra le impostazioni driver aggiuntivi ed installi quelli che ti segnala
3. ti scarichi quelli del fornitore da qui http://support.amd.com/it/gpudownload/li...linux.aspx

Le scelte te le ho messe in ordine di priorità
Cita messaggio
#3
(06-07-2013, 13:03 )tumbler Ha scritto: Se non lo hai già fatto devi scaricare i driver per la tua (rognosa) scheda video ... hai 3 possibilità:

1. installi semplicemente il pacchetto fglrx-updates
2. cerchi tra le impostazioni driver aggiuntivi ed installi quelli che ti segnala
3. ti scarichi quelli del fornitore da qui http://support.amd.com/it/gpudownload/li...linux.aspx

Le scelte te le ho messe in ordine di priorità

1= sudo apt-get install fglrx-updates
[sudo] password for jacke:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Il pacchetto fglrx-updates non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "fglrx-updates" non ha candidati da installare
2 se installlo quelli che mi segnala al riavvio mi ritrovo con unaa schrmata nera....
3 ci ho già provato ma ecco il risultato.... http://www.imagebam.com/image/d5817f264189660

ho installato fglrx dal gestore pacchetti ma non è cambiato niente
Cita messaggio
#4
Sicuro di avere tutti i repository a posto?
Cita messaggio
#5
(06-07-2013, 14:02 )tumbler Ha scritto: Sicuro di avere tutti i repository a posto?

cosa sono?... come faccio a vedere se sono a posto?
Cita messaggio
#6
apri con un editor testi il file di questo percorso e postane il contenuto

/etc/apt/sources.list
Cita messaggio
#7
(06-07-2013, 14:23 )tumbler Ha scritto: apri con un editor testi il file di questo percorso e postane il contenuto

/etc/apt/sources.list
non ho capito cosa fare.... scusa ma sono alle primissime armi... spiegamelo in un linguaggio terra terra Arrendersi
Cita messaggio
#8
purtroppo non so con precisione mate che editor usi ... prova così

apri il terminale e metti questo comando
Codice:
pluma /etc/apt/sources.list

se l'ho imbroccato si aprirà un file di testo ... copia tutto quello che c'è dentro e riportalo qui
Cita messaggio
#9
(06-07-2013, 14:41 )tumbler Ha scritto: purtroppo non so con precisione mate che editor usi ... prova così

apri il terminale e metti questo comando
Codice:
pluma /etc/apt/sources.list

se l'ho imbroccato si aprirà un file di testo ... copia tutto quello che c'è dentro e riportalo qui

usa pluma... comunque ecco quà...
deb http://packages.linuxmint.com/ debian main upstream import
deb http://tux.rainside.sk/mint/debian/latest testing main contrib non-free
deb http://tux.rainside.sk/mint/debian/latest/security testing/updates main contrib non-free
deb http://tux.rainside.sk/mint/debian/latest/multimedia testing main non-free
Cita messaggio
#10
Hai i repo di una debian ... Ummmmm

cancella tutto e metti questi

deb http://packages.linuxmint.com/ olivia main upstream import
deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ raring-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ raring-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ raring partner
deb http://packages.medibuntu.org/ raring free non-free
deb http://archive.getdeb.net/ubuntu raring-getdeb apps
deb http://archive.getdeb.net/ubuntu raring-getdeb games
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)