Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
failed to check'/dev/sda1' mount state:no such file or directory
#1
come da oggetto:failed to check'/dev/sda1' mount state:no such file or directory,questo messaggio appare quando si apre gparted nelle partizioni ove è installato xp del secondo disco rigido.Grub all'avvio non viene caricato per permettere di scegliere le opzioni di avvio .Ho installato l'ultima versione di ubuntu.
come risolvere il problema di avvio?
gtazie .
Cita messaggio
#2
Dunque sda è il primo disco e non il secondo che dovrebbe essere sdb.
Per installare grub, ti basta seguire queste indicazioni.

Però sarebbe meglio avere uno screenshot di gparted o l'output del comando da terminale fdisk -l in modo da poter renderci conto meglio della situazione.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(06-05-2012, 14:17 )francater Ha scritto: Dunque sda è il primo disco e non il secondo che dovrebbe essere sdb.
Per installare grub, ti basta seguire queste indicazioni.

Però sarebbe meglio avere uno screenshot di gparted o l'output del comando da terminale fdisk -l in modo da poter renderci conto meglio della situazione.
ecco gli allegati richiesti.




Allegati Anteprime
       
Cita messaggio
#4
Quindi XP si trova nel primo disco (sda) mentre Ubuntu è nel secondo.
Segui le indicazioni che ti ho linkato per ripristinare grub e poi facci sapere. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(06-05-2012, 16:34 )francater Ha scritto: Quindi XP si trova nel primo disco (sda) mentre Ubuntu è nel secondo.
Segui le indicazioni che ti ho linkato per ripristinare grub e poi facci sapere. Exclamation

ho seguito le indicazioni suggerite per il ripristino da terminale di un live cd ma ho ottenuto indicazioni di errore (tipo: grub comando non riconosciuto oppure:device non montata ?). dalla immagine di gparted nella partizione con hp viene indicato un simbolo tondo con un punto esclamativo al centro e dalla info si evince che forse ci sono dei problemi con ntfs.E' plausibile?
Ho usato supergrub ma ho ottenuto un boot con solo le partizioni di ubuntu (se scelta da un messaggio di errore e invita a premere un tasto e si blocca)senza il boot di windwos xp .
se servono ulteriori elementi son disponibile.
nb:riesco avviare xp o ubuntu scegliendo dal bios il primo disco di avvio o usando smart boot manager.

Cita messaggio
#6
sudo update-grub

e posta qui l'output Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
   
(08-05-2012, 21:08 )francater Ha scritto: sudo update-grub

e posta qui l'output Huh
ecco l'output

Cita messaggio
#8
       
(09-05-2012, 12:44 )franzoso Ha scritto:
(08-05-2012, 21:08 )francater Ha scritto: sudo update-grub

e posta qui l'output Huh
ecco l'output

aggiungo altre due schermate,se possono aiutarti nell'analisi

Cita messaggio
#9
MA avevi configurato un volume RAID? O in windows avevi trasformato in volume dinamico il disco?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
(09-05-2012, 14:15 )francater Ha scritto: MA avevi configurato un volume RAID? O in windows avevi trasformato in volume dinamico il disco?
come?



Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)