Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
firefox 3.6
#1
per la mia attività sono costretto ad utilizzare firefox 3.6 xchè le nuove versioni non funzionano con il sito che mi devo collegare.
Sto usando ubuntu 14.04 e fino a martedì riuscivo ad utilizzare firefox 3.6 , x vari motivi ho formattato pc e ho reinstallato il mio firefox 3.6 , ora però non risco più ad avviarlo.
Qualcuno mi sa dire come mai?
HO seguito la stessa procedura per installazione , ma nulla non si avvia.
HELP mi serve per la mia attività.[img]images/smilies/rolleyes.gif[/img]
Cita messaggio
#2
Vai nella tua cartella Home. Poi da tastiera Control+h per visualizzare le cartelle nascoste (quelle col punto davanti al nome).

Cerca la cartella:

.mozilla

rinominala come vuoi oppure cancellala.

Adesso vai nella cartella:

.cache

dentro troverai una cartella: mozilla  Cancellala direttamente.

Adesso prova a lanciare Firefox
Cita messaggio
#3
ho provato a seguire le sue indicazioni, ma nulla lo script non vuole saperne di avviarsi, ho provato anche a disinstallare il firefox quello installato la versione 32.0.3 , pensavo creasse conflitto , ma niente da fare non mi permette di usare la versione che mi serve.
PS. prima di formattare pc avevo la versione a 32bit. ora ho installato ubuntu 14.04 a 64bit. può questo creare dei problemi ?
Mi dica come posso fare e come mai prima riuscivo a usarlo ora no. Grazie mille.
 
Cita messaggio
#4
ho provato lo stesso firefox 3.6 in un altro pc e vedo che funziona , questo però ha ubuntu 14.04 a 32bit. può questo influenzare.
Altro pc che non riesco ad avviare firefox 3.6 ho installato ubuntu 14.04 a 64 bit.-
HELP c'è qualcuno che mi sa dare una risposta?
grazie di tutto.
 
Cita messaggio
#5
ciao. nel caso tu non riesca a risolvere la tua situazione, mi permetto di segnalarti un btowser simile ma diverso da firefox. ora non so se con lui risolvi il tuo problema, comunque un tentativo lo farei. sto parlando di "palemoon"
http://www.lffl.org/2014/02/pale-moon-un...ta-di.html
dovesse risolverti la tua problematica, ci sentiremo eventualmente su cosa fare per averlo in italiano.
Cita messaggio
#6
Di quale script parli? Prima dicevi che non riuscivi ad avviare Firefox.

 
Cita messaggio
#7
lo scaricato direttamente dal sito di firefox , appunto x linux, questo pacchetto bastava decomprimerlo , una volta aperto lo spostavo nella home e da qui aprivo la cartella nella quale c'è questo script , davo il comando esequi e questo mi fa apreire firefox 3.6 , lo ho appena provato in questo pc a 32 bit e vedo che funziona.
Cita messaggio
#8
ho provato anche questo browser PALE-MOON ho provato anche altri browser , nulla da fare , questi aprono il sito ma mi dice che non non è compatibile , questo è il messaggio che mi da anche questa nuova versione di firefoxSorry, your browser/program is not supported by Web Dynpro!
Cita messaggio
#9
se non è una operazione privata, puoi postare il link del sito, magari qualche prova si fa.....
Cita messaggio
#10
anche se ti do il link , ci vuole una password per entrare, è il sito logista x ordini online dei tabacchi, non potresti entrare.
Con firefox nuovo riesco a logarmi, ma quando entro in  certe categorie tipo ordini , storico o altro mi da quel messaggio.Sorry, your browser/program is not supported by Web Dynpro!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)