Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installazione driver nvidia
#1
Stamattin ho installato driver nvidia 400 tramite:

sudo apt-add-repository ppa:xorg-edgers/ppa

sudo apt-get update

sudo apt-get install nvidia-current nvidia-settings


solo che andando poi a controllare

risulta il pallino verde dove compare la scritta:

"questo driver è attivato ma non utilizzato"

Cosa significa?

Tra l'altro nn mi fa più gli aggiornamenti,dice di passare ad una versione successiva intermedia
"Un bambino "pulito" è un bambino triste!
Cita messaggio
#2
ciao, sempre meglio specificare che distribuzione usi e quale versione. io che ho una nvidia 440 ho installato quello che mi diceva da driver aggiuntivi e senza scaricare nulla tutto mi funziona. prova a vedere cosa ti segnala.
Cita messaggio
#3
(20-06-2013, 21:42 )dxgiusti Ha scritto: ciao, sempre meglio specificare che distribuzione usi e quale versione. io che ho una nvidia 440 ho installato quello che mi diceva da driver aggiuntivi e senza scaricare nulla tutto mi funziona. prova a vedere cosa ti segnala.

ubuntu 12.04

Driver installato nvidia 304

s.v. geforge 210
"Un bambino "pulito" è un bambino triste!
Cita messaggio
#4
se hai la 210 perchè hai installato come dici nel primo post "400".
Cita messaggio
#5
(21-06-2013, 11:17 )dxgiusti Ha scritto: se hai la 210 perchè hai installato come dici nel primo post "400".



lapsus errore di battitura
"Un bambino "pulito" è un bambino triste!
Cita messaggio
#6
Per vedere i drive in uso dal SO il comando è:
Codice:
dpkg -l | grep nvidia
Il perchè ti da quella risposta è dovuto al fatto che stai utilizando drive "proprietari" e non open.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)