Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installazione kubuntu 12.10
#1
Salve ho installato kubuntu 12.10 è andato tutto a buon fine ma al riavvio dopo la prima schermata dove seleziono Ubuntu parte la schermata di carico kde e poi si blocca con schermo nero e mi dice, foto in allegato, che non esiste un disco ho un solo disco da 160 G.b.c. partizionato per i dati ntfs e pi l'altra dove risiede kubuntu in ext4 cheffaccio? Big Grin la foto non la allega perchè dice che supera i 500ke.......
Cita messaggio
#2
lancia la live ... apri gparted e posta una schermata
Cita messaggio
#3
(31-01-2013, 12:12 )tumbler Ha scritto: lancia la live ... apri gparted e posta una schermata

Fatto !! speriamo che riusciate ad aiutarmi Cool


Allegati
.pdf   schermata1.pdf (Dimensione: 450,17 KB / Download: 9)
Cita messaggio
#4
(31-01-2013, 12:12 )tumbler Ha scritto: lancia la live ... apri gparted e posta una schermata

La partizione da 39 gb contiene ubuntu e quella da 20 gb contiene la "/ home", però vedo che il boot è sulla ntfs è forse quello il problema ????
Cita messaggio
#5
Huh Ummm ... non ti legge bene le partizioni ... se premi sui triangolini gialli che informazioni ti da???

Non vorrei azzardare ma probabilmente devi ricreare la tabella partizioni ... se hai windows si avvia normalmente?
Cita messaggio
#6
(31-01-2013, 12:30 )tumbler Ha scritto: Huh Ummm ... non ti legge bene le partizioni ... se premi sui triangolini gialli che informazioni ti da???

Non vorrei azzardare ma probabilmente devi ricreare la tabella partizioni ... se hai windows si avvia normalmente?

Ti posto quello che esce cliccando sui triangolini no non ho windows è che usavo vbox con xp e quindi dovendo accedere ai dati l'avevo partizionato con ntfs....


Allegati
.pdf   partizioni.pdf (Dimensione: 451,38 KB / Download: 7)
Cita messaggio
#7
Sembrerebbe che mancano due pacchetti (indicati in calce al testo) ... proverei ad installarli e vedere se almeno in live ti legge le partizioni ... rimane da capire come fare per avviare il sistema ... mi viene in mente di provare con supergrub2disk ... intanto prova a vedere se con quei pacchetti ti legge bene le partizioni.

Su quale partizione avevi destinato la / (root) in fase di installazione???
Cita messaggio
#8
(31-01-2013, 13:05 )tumbler Ha scritto: Sembrerebbe che mancano due pacchetti (indicati in calce al testo) ... proverei ad installarli e vedere se almeno in live ti legge le partizioni ... rimane da capire come fare per avviare il sistema ... mi viene in mente di provare con supergrub2disk ... intanto prova a vedere se con quei pacchetti ti legge bene le partizioni.

Su quale partizione avevi destinato la / (root) in fase di installazione???

Il problema è che non capisco perchè mi dice che manca il "superblock" su tutte le partizioni i pacchetti che dice che mancano ci sono già francamente non capisco ....
Cita messaggio
#9
(31-01-2013, 13:37 )rossostefy Ha scritto:
(31-01-2013, 13:05 )tumbler Ha scritto: Sembrerebbe che mancano due pacchetti (indicati in calce al testo) ... proverei ad installarli e vedere se almeno in live ti legge le partizioni ... rimane da capire come fare per avviare il sistema ... mi viene in mente di provare con supergrub2disk ... intanto prova a vedere se con quei pacchetti ti legge bene le partizioni.

Su quale partizione avevi destinato la / (root) in fase di installazione???

Il problema è che non capisco perchè mi dice che manca il "superblock" su tutte le partizioni i pacchetti che dice che mancano ci sono già francamente non capisco ....

Allora morale della favola ho acquistato un computer nuovo un compaq cq2000 ho installato kubuntu 12.10 tutto ok a parte il fatto che parte solo con il cd di super grub
una volta dentro non c'è modo di ripristinare il grub ho scaricato grub-repair che mi da il messaggio come in allegato... vi ho allegato anche il mio gparted .... mi sa che installare con la home separata è una porcata... bo Huh cosa significa il messaggio del grub-repair ????


Allegati
.pdf   gparted e boot.pdf (Dimensione: 336,71 KB / Download: 2)
Cita messaggio
#10
Quando sei dentro a kubuntu prova a dare uesti comandi uno alla volta
Codice:
sudo grub-install /dev/sda
Sudo update-grub
Sudo reboot
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)