Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installazione ssd
#1
ciao a tutti avrei bisogno di un aiuto su come procedere all'installazione di un ssd in pratica io attualmente uso un hdd da 1tb con due partizioni
in cui e installato win7, aggiungendo l'ssd dovrei staccare il cavo sata del hdd e installare win7 sul ssd giusto? quando monto l'ssd al primo avvio devo impostare qualcosa nel bios? avrete già capito che non sono un asso dei pc.... quindi se mi spiegate passo passo l'installazione ve ne sarei grato,
l'ssd e un samsung 840pro 128gb e buono? se posso chiedere, le mie ram sono 1600 mhz le o impostate nel bios ma ad ogni avvio mi ritornano a 1333mhz come mai? un grazie a tutti ciao http://www.istitutomajorana.it/forum/ima...htbulb.gif
Cita messaggio
#2
(18-08-2013, 09:31 )berto62 Ha scritto: ciao a tutti avrei bisogno di un aiuto su come procedere all'installazione di un ssd in pratica io attualmente uso un hdd da 1tb con due partizioni
in cui e installato win7, aggiungendo l'ssd dovrei staccare il cavo sata del hdd e installare win7 sul ssd giusto?
no e si. mi spiego. sulla tua mainboard dovresti trovare un'altra porta sata libera (la riconosci dalla forma ad L: http://img299.imageshack.us/img299/5926/satarl3od6.jpg ) e collegare con un cavo sata ( http://cloud.lbox.me/images/384x384/2012...008299.jpg ) fra la porta e l'ssd; come vedi dall'immagine ( http://i.i.cbsi.com/cnwk.1d/i/tim/2012/0...20x433.jpg ), dietro il tuo ssd, ci sono due porte ad L, una è la trasmissione dati (L piccola) dove metterai il cavo sata collegato alla mainboard, l'altra è l'alimentazione, dovresti quindi trovare una porta simile che esce dall'alimentatore. ricordati di fissare al pc l'ssd con le viti laterali.
al termine dovresti dunque avere due hd, quello da 1tb e l'ssd.

(18-08-2013, 09:31 )berto62 Ha scritto: quando monto l'ssd al primo avvio devo impostare qualcosa nel bios?
da bios dovresti stabilire la priorità di avvio e fissata nell'ssd; dopo dovresti installare win sull'ssd.


(18-08-2013, 09:31 )berto62 Ha scritto: se posso chiedere, le mie ram sono 1600 mhz le o impostate nel bios ma ad ogni avvio mi ritornano a 1333mhz come mai? un grazie a tutti ciao http://www.istitutomajorana.it/forum/ima...htbulb.gif
può dipendere dal chipset, se gira a 1333mhz, anche con la ram impostata manualmente 1600mhz, continuerà a funzionare a 1333mhz. in altre parole, se hai una ram che va 1600mhz, ma un chipset che al massimo può lavorare a 1333mhz.... concludi tu la frase. Smile

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)