Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installazione ubuntu
#1
buon giorno. sono nuovo per questo tipo di o.s.
ho scaricato, masterizzato dvd ed eseguito in modalità LIVE,
sia la vers. 13.04 plus 11, che la 12.10 plus 10 di Ubuntu 32 bit,
ma entrambe al momento del caricamento vengono visualizzate in maniera errata, a monitor non si vede altro che strisce e quadrattini. non riesco a visualizzare niente della scrivania!! mentre nel notebook acer aspire funzionano bene.

mio pc: windows xp prof. sp3, Intel Core 2 duo cpu E7500 2.93Ghz, 2.00gb ram, hd da 250gb diviso in 2 partizioni (disco c da 190 e disco d da 60), scheda video Nvidia Geforce gt 220.

mi date un aiuto? grazie
Cita messaggio
#2
ciao, magari il tuo computer non supporta il kernel pae, visto che su altro ( penso più recente ) tutto funziona. io per non lasciare nulla di intentato, proverei una versione senza il pae:
http://www.istitutomajorana.it/index.php...&Itemid=33
http://na.mirror.garr.it/mirrors/pclinux...3.0715.iso
il secondo indirizzo è relativo a pclinuxos con grafica mate.
Cita messaggio
#3
(09-09-2013, 10:57 )dxgiusti Ha scritto: ciao, magari il tuo computer non supporta il kernel pae, visto che su altro ( penso più recente ) tutto funziona. io per non lasciare nulla di intentato, proverei una versione senza il pae:
http://www.istitutomajorana.it/index.php...&Itemid=33
http://na.mirror.garr.it/mirrors/pclinux...3.0715.iso
il secondo indirizzo è relativo a pclinuxos con grafica mate.

ok. provo ascaricare questo (MajoNix1) senza Pae
Cita messaggio
#4
niente da fare!!! anche questa vers. non mi va!
prove effettuate sempre con installazione di Ubuntu su chiavetta usb, eseguite con Uneboot....
con la 13.04, 12.10 dopo aver eseguito l'accesso in modalità "LIVE",
vedo il monitor blu-celeste con varie strisce orrizontali che ti fa capire che sotto c'è quaLcosa, ma tutte è bloccato, quindi riavvio.

con altre versioni, 12.04, 11 ecc.ecc. e Majonix senza Pae, dopo aver eseguito l'accesso mi compare google tutto come se fosse in un puzzle!!
cioè un pezzo sopra uno sotto ecc.ecc. , tutto bloccato e devo riavviare.

problema con la scheda grafica NVIDIA Geforce gt 220?? grazie
Cita messaggio
#5
Di sicuro il problema è nei driver video ... prova a partire con i nomodset come impostazione ... dovrebbe esser sufficiente cliccare il tasto f6 quando sei in fase scelta
Cita messaggio
#6
hai provato anche con pclinux, ha già predisposto il riconoscimento nvidia.
Cita messaggio
#7
con pclinuxOs funziona!!! allora se dipende dal driver della scheda vedeo, cosa devo fare per installare ubuntu? si può inserire i driver della scheda Nvidia geforce gt 220 su ubuntu?? grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)