Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
kompozer
#1
Ho provato ad installare Kompozer da ubuntu software centre di ubuntu 12.10, ma mi esce questo messaggio:
"Non esiste un pacchetto software chiamato «kompozer» nelle sorgenti software attuali."
Che fare? Grazie a tutti!
Cita messaggio
#2
Da una ricerca mi risulta che Kompozer non è più supportato sulla versione 12.10.
qui dovresti trovare il .deb per installarlo.
http://www.kompozer.net/download-07.php
Oppure guarda questa discussione in inglese in cui ti instrada su altra via per installarlo.Vai al msg n.5 dell'utente "alodeiro"
http://ubuntuforums.org/showthread.php?t=2072812
Bilodiego
Cita messaggio
#3
grazie, ho scaricato il pacchetto .deb e l'ho installato senza problemi!
Cita messaggio
#4
di nulla.Idea
Bilodiego
Cita messaggio
#5
Tuttavia sono riuscito ad installare la versione version 0.7.10 e non l'ultima. Questo non sarebbe un problema se funzionasse correttamente... in realtà non accetta l'estensione per tradurre il programma in italiano ed inoltre è estremamente instabile... praticamente è inutilizzabile... che fare? ubuntu non supporta più il programma? esistono altre alternative previste da casa canonical... il programma con ubuntu 12.04 era all'ultima versione, in italiano e funzionava perfettamente!!!!
Cita messaggio
#6
Presumo come tutte le versioni appena rilasciate ci voglia un po perchè si assestino, e si integrino bene in tutte le applicazioni , come si sa le versioni più stabile sono lts, lungo termine.cmq con la 12.04 non avresti problemi per 5 anni, tale è la durata del supporto che supera di 3 anni la 12.10 Prova il secondo metodo che ti ho linkato sopra.Di più non saprei dirti, dato che non uso Komposer.
Bilodiego
Cita messaggio
#7
proverò grazie, comunque se qualcuno conosce alternative valide di kompozer per ubuntu in italiano, gentilmente, le posti, grazie
Cita messaggio
#8
ho assolutamente bisogno di un programma come kompozer per modificare siti web, kompozer su ubuntu 12.10 è fortemente instabile, come posso fare? nessuno ha il mio stesso problema? Come l'avete risolto? Esiste un altro programma simile per ubuntu? Per favore aiutatemi, grazie
Cita messaggio
#9
Si spera che l'instabilità venga sistemata più o meno a breve.
Nel frattempo, mentre tutti ci chiediamo quale fretta ci fosse di rilasciare una versione che non sta platealmente in piedi, qualche modifica a mano sul html è davvero inaccettabile?
Tanto, comunque sia, anche riaprendo le pagine con un qualsiasi altro programma (openoffice, bluefish, BlueGriffon) ti ritrovi con un codice imbastardito.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#10
Potresti usar KompoZer (intendo l'ultima versione) con una diversa "distro" (si tratta di un programma tutt'altro che "introvabile": svariate "distro" lo includono nei propri Repositories), direi...
Per quel che attiene specificamente UBUNTU, non saprei cosa suggerirti. Non usando io UBUNTU, lo conosco ben poco.

PS: una possibilità, potrebbe anche essere usarlo da "LiveCD" (da una "distro" leggera fatta apposta, intendo, e che consenta di includerlo a livello LiveCD). In questo momento, non so indicarti una "distro" che certamente lo consenta, ma mi rammento che un paio di anni fa, per esempio, ne avevo scovate almeno un paio...
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)