Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
linux mint 16
#1
buonasera a tutti. ho appena provato la distro Petra e ne sono rimasto affascinato. l'unico inconveniente è un continuo e fastidiosissimo sfarfallio dello schermo. siccome ritengo che per darmi un aiuto nella risoluzione del problema occorre che conosciate le caratteristiche della scheda video e quant'altro vi allego un file dove sono elencate tutte le caratteristiche del mio pc. vi ringrazio anticipatamente per le dritte che mi darete.

pasquale


Allegati
.html   Mio_HW.html (Dimensione: 63,05 KB / Download: 13)
Cita messaggio
#2
Elimino lo spoiler visto che hai allegato il file html con le caratteristiche della macchina.
Cita messaggio
#3
Hai provato a vedere se il Driver Manager ti segnala la possibilità di installare qualche driver proprietario? Credo sia un problema del driver della scheda video.

Una informazione: hai installato la versione Cinnamon o Mate?

 
Cita messaggio
#4
ho provato la distro in modalità live ed era una Kde. per i driver della scheda penso, in considerazione di passate esperienze, che non riesca a trovare i driver propetari cosa che invece con le distro del Majorana non capitava.
Cita messaggio
#5
toc toc, nessuno che possa darmi una mano.
Cita messaggio
#6
e perchè pensi non li trovi? è sembre una derivata da ubuntu.
Cita messaggio
#7
[table][tr][td]id:[/td][td]pci:0[/td][/tr][tr][td]description:[/td][td]Host bridge[/td][/tr][tr][td]product:[/td][td]K8M800 Host Bridge[/td][/tr][tr][td]vendor:[/td][td]VIA Technologies, Inc.[/td][/tr][tr][td]physical id:[/td][td]100[/td][/tr][tr][td]bus info:[/td][td]pci@0000:00:00.0[/td][/tr][tr][td]version:[/td][td]00[/td][/tr][tr][td]width:[/td][td]32 bits[/td][/tr][tr][td]clock:[/td][td]66MHz[/td][/tr][tr][td]configuration:[/td][td][table][tr][td]driver[/td][td]=[/td][td]agpgart-amd64[/td][/tr][tr][td]latency[/td][td]=[/td][td]8[/td][/tr][/table][/td][/tr][tr][td]resources:[/td][td][table][tr][td]irq[/td][td]:[/td][td]0[/td][/tr][tr][td]memory[/td][td]:[/td][td]e0000000-e3ffffff[/td][/tr][/table][/td][/tr][/table]Qua vedo un'incongruenza:[table][tr][td]driver[/td][td]=[/td][td]agpgart-amd64[/td][/tr][/table]Giuseppe

 

 

 
Cita messaggio
#8
per [b]dxgiusti[/b]
penso perchè con altre distro (slax ad esempio) non c'è lo sfarfallio. comunque allego una foto della maschera dei driver aggiuntivi: spero serva a capirci qualcosa.

per giuseppemos
Ok. ma secondo te cosa dovrei fare per eliminarla?

Grazie ad entrambi per l'interessamento

 
Cita messaggio
#9
Due cose, o installare i driver proprietari ( se non ci sono li trovi su internet, l'importante è installare i .deb )
o reinstallare gli open, questi li trovi su synaptic digitando driver.
Giuseppe
Cita messaggio
#10
(26-01-2014, 19:15 )'giuseppemos' Ha scritto: Due cose, o installare i driver proprietari ( se non ci sono li trovi su internet, l'importante è installare i .deb )
o reinstallare gli open, questi li trovi su synaptic digitando driver.
Giuseppe

 
non sapendo come ricercare i deb, ho provato con synaptic: ce ne sono tantissimi. come faccio a scegliere quelli giusti?
Lino


 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)