Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
linux mint 17 plus - Spegnimento schermo/screensaver
#1
Ciao a tutti, ho un problema con linux mint 17 relativo allo schermo: dopo qualche minuto di inattività, lo schermo si annerisce e bisogna muovere il mouse per riattivarlo. Sono andato in opzioni alimentazione ed ho messo su "mai" lo spegnimento del monitor ed anche lo stand by. Ma lo stesso dopo un po va in blocco lo schermo. C'è qualche altra opzione da vedere? Ora sono dal tel, più tardi alleghero screen.
 
Cita messaggio
#2
Prova anche in Sistema>Preferenze>Gestione alimentazione e metti Schermo su mai o...come preferisci.


Allegati Anteprime
   
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#3
facciamo un tentativo, aggiungi alla panello ( la barra ):


Allegati Anteprime
   
Cita messaggio
#4
(15-09-2014, 17:14 )'eu66' Ha scritto: Prova anche in Sistema>Preferenze>Gestione alimentazione e metti Schermo su mai o...come preferisci.

 

Questo era quello che avevo già fatto, ma continua ad attivarsi il blocco dello schermo

 
Cita messaggio
#5
(15-09-2014, 19:39 )'dxgiusti' Ha scritto: facciamo un tentativo, aggiungi alla panello ( la barra ):

 

Provata questa soluzione, ma continua ad andare in blocco. Guardarsi un film con lo schermo che si oscura ogni tot minuti non è il massimo[img]images/smilies/basta.gif[/img].
Non sarebbe possibile da Terminale, disattivarlo tramite riga di comando ? Non ho idea però di cosa digitare [img]images/smilies/arrossire.gif[/img]

 
Cita messaggio
#6
Devo cliccare sull'applet del pannello che ti ha segnalato dxgiusti, e in questo modo il salvaschermo si attiva/disattiva.
Cita messaggio
#7
(18-09-2014, 08:30 )'milazzo87' Ha scritto: Devo cliccare sull'applet del pannello che ti ha segnalato dxgiusti, e in questo modo il salvaschermo si attiva/disattiva.

 
Scusami, ma non sono ancora così rincoglionito. Chiaramente l'ho aggiunto al pannello e poi l'ho clikkato e con l'icona del "divieto di zzzzzzzzzzz" si attiva ugualmente. Già solo selezionando "Mai" nelle opzioni di cui sopra, non avrebbe dovuto più attivarsi. Ho provato anche questo e niente, c'è un problema da qualche parte sicuramente, per quello pensavo di provare a "forzarlo" da terminale, solo che non conosco i comandi.


 
Cita messaggio
#8
facciamo un altro tentativo, ( avrai capito che navigo a vista..... ) apri applicazioni avvio e controlla se hai attivato qualche riferimento a salvaschermo. nel caso leva il flag ( ovviamente poi il salvaschermo non si attiverà )
Cita messaggio
#9
Non credo tu sia rincoglionito, ma a volte capita che delle cose che abbiamo davanti agli occhi ci sfuggano, o che nella confusione non facciamo la cosa che potrebbe sembrare più scontata. A me l'applet di inibizione funziona bene, ma su Debian Wheezy con MATE 1.8...

Comunque, a questo punto ti consiglierei di provare Caffeine. Trovi il PPA qui: https://launchpad.net/~caffeine-develope...ubuntu/ppa .
Cita messaggio
#10
[img]images/smilies2/wink.gif[/img][img]images/smilies2/wink.gif[/img][img]images/smilies2/wink.gif[/img]
(19-09-2014, 08:14 )'milazzo87' Ha scritto: Non credo tu sia rincoglionito, ma a volte capita che delle cose che abbiamo davanti agli occhi ci sfuggano, o che nella confusione non facciamo la cosa che potrebbe sembrare più scontata. A me l'applet di inibizione funziona bene, ma su Debian Wheezy con MATE 1.8...

Comunque, a questo punto ti consiglierei di provare Caffeine. Trovi il PPA qui: https://launchpad.net/~caffeine-develope...ubuntu/ppa .


 

No problem, non volevo essere scontroso [img]images/smilies/angel.gif[/img]. A volte la soluzione più stupida è quella giusta
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)