Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
lubuntu 13:10 no audio
#1
Non sento l'audio come devo risolvere?
Ho l'ultima versiona 13.10
Mio kernel:
3.11.0-13-generic
alsamixer:
ci sono entrato ed ho messo tutto al massimo e non funziona nulla lo stesso
Cita messaggio
#2
Fai un primo tentativo,collega le cuffie e controlla se c'è audio.
Da terminale poi dai il comando seguente e posta il risultato

Codice:
cat /proc/asound/card0/codec* | grep Codec

Cita messaggio
#3
(23-11-2013, 14:53 )brunik Ha scritto: Fai un primo tentativo,collega le cuffie e controlla se c'è audio.
Da terminale poi dai il comando seguente e posta il risultato

Codice:
cat /proc/asound/card0/codec* | grep Codec
Con le cuffie non si sente nulla!
Ho digitato quel codice e mi è comparso questo:
Codec: Realtek ALC260
Codec: Conexant ID 2bfa
Cita messaggio
#4
non ho audio.
Non sento l'audio come devo risolvere?
Ho l'ultima versiona 13.10
Mio kernel:
3.11.0-13-generic
alsamixer:
ci sono entrato ed ho messo tutto al massimo e non funziona nulla lo stesso
cat /proc/asound/card0/codec* | grep Codec
con questo codice ho questi valori:
Codec: Realtek ALC260
Codec: Conexant ID 2bfa
Cita messaggio
#5
Puoi aggiungere il modello del pc ?

Cita messaggio
#6
Prova in questo modo,apri terminale e dai
Codice:
sudo leafpad  /etc/modprobe.d/alsa-base.conf
Ora si apre un file,alla fine aggiungi la riga
Codice:
options snd-hda-intel model=generic
Salva,chiudi, riavvia.

Cita messaggio
#7
(23-11-2013, 17:51 )brunik Ha scritto: Prova in questo modo,apri terminale e dai
Codice:
sudo leafpad  /etc/modprobe.d/alsa-base.conf
Ora si apre un file,alla fine aggiungi la riga
Codice:
options snd-hda-intel model=generic
Salva,chiudi, riavvia.
fatto e non funziona ,cos'altro posso fare?
Cita messaggio
#8
help me
Cita messaggio
#9
proviamo a fare qualche controllo, apri il pannello di configurazione lxde,:
   
guarda se hai impostato come sopra.
adesso click dx sull'icona dell'audio e scegli preferenze, prova a cambiare il canale. ( fai alcuni tentativi ).
   
per ultimo click icona audio dx scegli open mixer qui prova :
   
per ultimo controlla di non avere impostato a zero, click sx sull'icona audio.
se ancora niente, controlla di aver installato :
pulseaudio
pavucontrol
controlla come hai impostato:
[Immagine: http://3.bp.blogspot.com/-2g5lVMFF9fQ/Um...ne_002.png]
aggiorna il tuo sistema, deve essere connesso:
sudo apt-get update && sudo apt-get upgrade
ed alla fine sempre dal terminale:
sudo apt-get install lubuntu-restricted-extras p7zip
durante l'installazione ti verrà chiesto di accettare, rispondi si.
una domanda, dici non sento audio, questo dal web oppure da file musicali installati.
Cita messaggio
#10
(27-11-2013, 11:46 )dxgiusti Ha scritto: proviamo a fare qualche controllo, apri il pannello di configurazione lxde,:

guarda se hai impostato come sopra.
adesso click dx sull'icona dell'audio e scegli preferenze, prova a cambiare il canale. ( fai alcuni tentativi ).

per ultimo click icona audio dx scegli open mixer qui prova :

per ultimo controlla di non avere impostato a zero, click sx sull'icona audio.
se ancora niente, controlla di aver installato :
pulseaudio
pavucontrol
controlla come hai impostato:
[Immagine: http://3.bp.blogspot.com/-2g5lVMFF9fQ/Um...ne_002.png]
aggiorna il tuo sistema, deve essere connesso:
sudo apt-get update && sudo apt-get upgrade
ed alla fine sempre dal terminale:
sudo apt-get install lubuntu-restricted-extras p7zip
durante l'installazione ti verrà chiesto di accettare, rispondi si.
una domanda, dici non sento audio, questo dal web oppure da file musicali installati.
tutto fatto non funziona in nessun modo nè web nè musica in hard disk
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)