Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
majonix problemi all'avvio
#1
negli ultimi giorni all'avvio di majonix la scrivania si presenta così come nell'immagine allegata, poi nel menu mancano delle icone dei programmi e anche se clicco sopra non si avvia il programma, la maggior parte delle volte si risolve riavviando una volta ma oggi anche due volte. non mi sembra sia successo subito dopo un aggiornamento l'unica cosa che ho fatto qualche giorno fa è un tentativo da ubuntu tweak-amministrazione di spostare la cartella home e le relative cartelle nella partizione dati (ho installato senza home,ma tutto nella partizione /) può essere quello il problema? nel frattempo da ubuntu tweak ho ripristinato le cartelle al loro posto ma la cosa si verifica ugualmente.
ciao Pietro


Allegati
.png   Schermata del 2013-04-23 22:21:13.png (Dimensione: 47,38 KB / Download: 5)
.png   Schermata del 2013-04-23 22:20:13.png (Dimensione: 36,4 KB / Download: 3)
Cita messaggio
#2
Ciao, in che senso hai spostato la cartella /home?
Hai fatto un taglia ed incolla? Questa operazione non è delle più consigliate perché stravolge il sistema se non fatta bene, e questo è valido per ogni sistema *nix.

Per verificare crea un nuovo utente ed accedi al sistema con esso, puoi farlo andando nel menu Sistema-> Centro di controllo -> Utenti e gruppi

Se la voce di menu è scomparsa come le altre o non funziona, premi la combinazione di tasti ALT+F2 e digita il comando


mate-users-admin
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(24-04-2013, 05:27 )Dukko Ha scritto: Ciao, in che senso hai spostato la cartella /home?
Hai fatto un taglia ed incolla? Questa operazione non è delle più consigliate perché stravolge il sistema se non fatta bene, e questo è valido per ogni sistema *nix.

Per verificare crea un nuovo utente ed accedi al sistema con esso, puoi farlo andando nel menu Sistema-> Centro di controllo -> Utenti e gruppi

Se la voce di menu è scomparsa come le altre o non funziona, premi la combinazione di tasti ALT+F2 e digita il comando


mate-users-admin

caro Dukko intanto grazie per l'attenzione, ho fatto la prova come mi hai detto ho creato e sono entrato come nuovo utente, il problema non si verifica, e tutto ok. però non mi ricordo se come dici tu prima di provare a spostare la cartella home nel disco dati con ubuntu tweak-amministrazione ho fatto un tentativo con copia-incolla o taglia-incolla
ciao e grazie
Cita messaggio
#4
Ok, il fatto che il nuovo utente abbia tutto a posto significa che il sistema non è danneggiato.

La cartella /home non va mai spostata come fosse una semplice cartella, questo può causare i problemi che hai incontrato.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)