Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
master suite silicon empire
#1
Buonasera a tutti,
>
> ho provato a scaricare SILICON EMPIRE su ubuntu 10.04.
>
> il risultato è stato questo:
>
> maxy@maxy-laptop:~$ sudo dpkg --force-all -i *.deb && apt-get -f install
> (Lettura del database... 165957 file e directory attualmente installati.)
> Preparativi per sostituire silicon v.1.8.1-1 (utilizzando silicon-1.8.1-oneiric.i386.deb)...
> Estrazione del sostituto di silicon...
> dpkg: silicon: problemi con le dipendenze, ma viene configurato ugualmente:
> silicon dipende da libqtcore4 (>= 4:4.7.0); comunque:
> La versione di libqtcore4 nel sistema è 4:4.6.2-0ubuntu5.3.
> silicon dipende da libqtgui4 (>= 4:4.7.0); comunque:
> La versione di libqtgui4 nel sistema è 4:4.6.2-0ubuntu5.3.
> silicon dipende da libqt4-declarative (>= 4:4.7.0); comunque:
> Il pacchetto libqt4-declarative non è installato.
> silicon dipende da libqt4-sql (>= 4:4.7.0); comunque:
> La versione di libqt4-sql nel sistema è 4:4.6.2-0ubuntu5.3.
> silicon dipende da libqt4-test (>= 4:4.7.0); comunque:
> La versione di libqt4-test nel sistema è 4:4.6.2-0ubuntu5.3.
> silicon dipende da libqt4-sql-sqlite; comunque:
> Il pacchetto libqt4-sql-sqlite non è installato.
> silicon dipende da libqt4-dbus (>= 4:4.7.0); comunque:
> La versione di libqt4-dbus nel sistema è 4:4.6.2-0ubuntu5.3.
> silicon dipende da libqt4-network (>= 4:4.7.0); comunque:
> La versione di libqt4-network nel sistema è 4:4.6.2-0ubuntu5.3.
> silicon dipende da libphonon4 (>= 4:4.7.0); comunque:
> La versione di libphonon4 nel sistema è 4:4.6.2-0ubuntu5.3.
> silicon dipende da mpg123 (>= 1.12); comunque:
> Il pacchetto mpg123 non è installato.
> silicon dipende da mpg321 (>= 0.2.13); comunque:
> Il pacchetto mpg321 non è installato.
> silicon dipende da policykit-1 (>= 0.102); comunque:
> La versione di policykit-1 nel sistema è 0.96-2ubuntu0.1.
> silicon dipende da fuseiso; comunque:
> Il pacchetto fuseiso non è installato.
> Configurazione di silicon (1.8.1-1)...
>
> Elaborazione dei trigger per desktop-file-utils...
> Elaborazione dei trigger per python-gmenu...
> Rebuilding /usr/share/applications/desktop.it_IT.utf8.cache...
> Elaborazione dei trigger per libc-bin...
> ldconfig deferred processing now taking place
> Elaborazione dei trigger per python-support...
> E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato)
> E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.
>
>
> Avete qualche suggerimento da darmi? Vi ringrazio molto
> Massimo
Cita messaggio
#2
Anche un altro utente ha avuto lo stesso problema, il pacchetto deb è per la 11.10, questo vuol dire che le dipendenze non sono le stesse (hai potuto notare anche tu). Quindi, o forzi l'installazione delle dipendenze e poi provi a compilare dai sorgenti, o passi alla 12.04 LTS, oppure opti per un altro programma di masterizzazione come l'ottimo K3b. Huh

http://www.istitutomajorana.it/forum/Thr...con+empire
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)