Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
menu stampanti inesistente
#1
Salve,chiedo scusa se vedete questo mio nessaggio in altra parte del forum,purtroppo dalla fretta ho sbagliato a postare.bene ora vengo al dunque.. avrei un problema da risolvere dopo aver installato l'aggiornamento da Ubuntu 12.04 lts al Kit classic-32-fai da te 2°versione,ho scoperto che dopo aver aperto Centro di controllo ,non esiste la voce Stampanti,e neanche dal menu Sistema...a questo punto non so come installare la mia stampane Canon mx320.Se siete cosi gentili da darmi un aiuto....Grazie in anticipo.
Distinti Saluti
Sandro
Cita messaggio
#2
ciao, nel menu sistema amministrazione dovresti vedere
   
Cita messaggio
#3
Con Unity: rotellina nella barra in alto a destra. Quindi:

Impostazioni di sistema / Stampanti
Cita messaggio
#4
http://www.istitutomajorana.it/index.php...Itemid=249
qui troverai le indicazioni .
Cita messaggio
#5
ciao,purtroppo Sistema/ Amministratore ....mi manca Stampa
Cita messaggio
#6
Entra con Unity (rotellina in alto a destra e scegli Termina sessione).
Cita messaggio
#7
se continui a non risolvere, prova dal terminale a digitare "alacarte", nel caso non fosse installato installalo come ti dirà lui. una volta installato aprilo e vai su sistema/preferenze/menuprincipale, ora nella parte sx scegli strumenti sistema/amministrazione e sulla dx nuova voce. creerai cosi un lanciatore per la stampante uguale a questo:
   
copia il comando. per l'icona questo percorso:
   
scegliendo: printer.svg.
avrai ora l'cona nel menu sistema amministrazione.
Cita messaggio
#8
purtroppo dopo aver creato nel menu principale Sistema/Amministratore il lanciatore Stampa...che poi in realtà me lo ritrovo nel pannello Applicazioni/Altro..una volta lanciato mi esce queto errore: Esecuzione del processo figlio "system-config-printer" non riuscita (File o directory non esistente)...
Cita messaggio
#9
mi spiace ma a questo punto non saprei cosa dirti. io ho installato la remix-classic usando la iso completa dal majorana, probabilmente c'è qualche problema tra la tua ed il fai da te
Cita messaggio
#10
..comunque grazie lo stesso,proverò ad installare anch'io la .iso remix-classic
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)