Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
messaggi di errore con nvidia GeForce 6150
#1
ho installato Ubuntu 12.04 classic remix.

Eseguendo il test del sistema, rileva un errore nella parte grafica:

cercando in rete, ho provato il seguente comando, di seguito il risultato

user@user-System:~$ /usr/lib/nux/unity_support_test -p
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 6150/integrated/SSE2/3DNOW!
OpenGL version string: 2.1.2 NVIDIA 295.40

Not software rendered: yes
Not blacklisted: no
GLX fbconfig: yes
GLX texture from pixmap: yes
GL npot or rect textures: yes
GL vertex program: yes
GL fragment program: yes
GL vertex buffer object: yes
GL framebuffer object: yes
GL version is 1.4+: yes

Unity 3D supported: no


come rimedio?

grazie


PS scusate ho inserito per sbaglio due discussioni... ma non posso cancellarne una.
Cita messaggio
#2
ok
Cancellata altra discussione simile
Idea

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)