Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
microfono non funzionante
#1
Buongiorno,
ho da poco installato la 12.04 classix remix a 64 bit, con la quale mi trovo benissimo.
Da qualche giorno, forse a seguito di installazione aggiornamenti, non mi funziona più il microfono quando sono su skype.
Funziona la webcam, il microfono funziona su altro pc, negli ultimi 3 giorni le ho provate tutte, ma non sono riuscito a far funzionare il microfono.
Se apro regolazione volume trovo alla voce "dispositivo" CAO106 (Alsamixer) e alla voce registrazione c'è scritto "cattura" e sotto due cursori settati al massimo, uno per l'altoparlante e l'altro per il microfono con la crocetta in campo rosso.
Mi pare di capire che il microfono è bloccato ma, se lo sblocco, non funziona lo stesso.
Qualcuno mi da una mano?
Grazie.
Giuseppe
P.S.: leggendo nelle varie sezioni per risolvere il problema, ho visto che forse la 12.04 è troppo"pesante" per il mio fisso vecchiotto (allego schermata Ailurus sullo stato del sistema) e che sarebbe consigliabile Lubuntu (che ho già scaricato su dvd).
Che mi consigliate?
Cita messaggio
#2
installare una 64 bit con 1 Gb di ram non ha molto senso, però questo non c'entra niente col microfono, puoi provare Lubuntu da live per vedere se ti risolve il problema
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#3
il microfono è sempre e comunque gestito dalla scheda audio , per default ha il controllo di livello a 0 anche . Apri il mix e porta i livelli microfono e boorst poco sopra il 50% per evitare inneschi da effetto larsen
Cita messaggio
#4
(25-02-2013, 11:08 )francofait Ha scritto: il microfono è sempre e comunque gestito dalla scheda audio , per default ha il controllo di livello a 0 anche . Apri il mix e porta i livelli microfono e boorst poco sopra il 50% per evitare inneschi da effetto larsen

Grazie delle risposte, però non riesco ad agire su AC97 boost che è fermo a 00 e, con la freccia in su, non ne vuole sapere di muoversi!
Per quanto riguarda Lubuntu, stamattina ho provato a caricare la versione live però, a un certo punto del caricamento, sembrava che dovessi installarlo e non ho proceduto oltre.
Cita messaggio
#5
hai provato a installare/avviare pavucontrol come ti ho detto qui ?
http://www.istitutomajorana.it/forum/Thr...nte--14540
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#6
(25-02-2013, 12:40 )patel Ha scritto: hai provato a installare/avviare pavucontrol come ti ho detto qui ?
http://www.istitutomajorana.it/forum/Thr...nte--14540

Ho provato e ho questa risposta da terminale:
(pavucontrol:2354) : Gtk - CRITICAL **: gtk main quit: assertion main loops! NULL' failed

e poi si apre una finestra con scritto:
fatal error - unable to connect to Pulse Audio : OK Big Grin
Cita messaggio
#7
(25-02-2013, 12:54 )giuseppe46 Ha scritto:
(25-02-2013, 12:40 )patel Ha scritto: hai provato a installare/avviare pavucontrol come ti ho detto qui ?
http://www.istitutomajorana.it/forum/Thr...nte--14540

Ho provato e ho questa risposta da terminale:
(pavucontrol:2354) : Gtk - CRITICAL **: gtk main quit: assertion main loops! NULL' failed

e poi si apre una finestra con scritto:
fatal error - unable to connect to Pulse Audio : OK Big Grin

Provando e riprovando ho trovato i settaggi giusti in regolazione volume:
- riproduzione principale/analog front
- registrazione cattura
- opzioni mic
Non mi sembra vero, dopo 5 giorni passati a leggere tutto il leggibile!At
Cita messaggio
#8
(26-02-2013, 09:29 )giuseppe46 Ha scritto:
(25-02-2013, 12:54 )giuseppe46 Ha scritto:
(25-02-2013, 12:40 )patel Ha scritto: hai provato a installare/avviare pavucontrol come ti ho detto qui ?
http://www.istitutomajorana.it/forum/Thr...nte--14540

Ho provato e ho questa risposta da terminale:
(pavucontrol:2354) : Gtk - CRITICAL **: gtk main quit: assertion main loops! NULL' failed

e poi si apre una finestra con scritto:
fatal error - unable to connect to Pulse Audio : OK Big Grin

Provando e riprovando ho trovato i settaggi giusti in regolazione volume:
- riproduzione principale/analog front
- registrazione cattura
- opzioni mic
Non mi sembra vero, dopo 5 giorni passati a leggere tutto il leggibile!At

Scusate, nel precedente messaggio avevo inserito risolto dopo l'argomento.
Spero che adesso vada bene.
Cita messaggio
#9
bene che hai risolto, praticamente con le indicazioni di patel, pavucontrol è regolazione volume. per il risolto meglio se dai uno sguardo:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)