Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
miro player
#1
Quando con miro voglio vedere un video su youtube mi dice di installare Adobe Flash Player, che però ho già all'ultima versione e funziona perfettamente col browser; qualcuno di voi conosce un modo per aggirare questo inconveniente?
Cita messaggio
#2
Questo è un problema che sta diventando molto diffuso, direi di leggere QUI succede che adobe non rilascia più aggiornamenti per linux, e quando i siti si aggiornano ci ritroviamo ad affrontare questi problemi.
Cita messaggio
#3
niente da fare miro mi dice che devo installare adobe flash player, tuttavia se apro la stessa pagina di you tube direttamente da firefox senza passare da miro, il video parte senza problemi
Cita messaggio
#4
Scusami marco, che versione hai installata di miro?
Cita messaggio
#5
l'ultima versione la 5
Cita messaggio
#6
Purtroppo per linux non c'è più il supporto di flash player, ma sottoforma di estensione per i browser si, ecco come si spiega questo, miro attinge dai plugin di sistema che ha sua volta non funzionano, magari in un prossimo rilascio potrebbero integrarli al loro interno, intanto dai un occhiata a QUESTA lista e installa miro da ppa se sei fortunato potrebbe funzionare.
Cita messaggio
#7
ok grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)