Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
montare automaticamente una partizione ntfs all'avvio
#1
Ho installato la nuova versione di ubuntu 14.04 , ora però con i comandi che ho sempre usato per montare all'avvio una partizione NTFS non mi funziona più , devo formattare il pc per la seconda volta, non riesco più ad avviarlo.
Hanno forse cambiato i comandi per fare quella procedura ?
Qualcuno mi può dare i comandi esatti ?
GRAZIE A TUTTI.
 
Cita messaggio
#2
che comandi usavi per montare in automato la partizione?
qualche info poi serve. hai solo ubu, hai un altro sistema, il disco è msdos oppure gpt. come vedi le variabili sono molte.
Cita messaggio
#3
Nel mio pc ho anche installato windows 7 , di solito seguo quanot segue:
Montare automaticamente una partizione ntfs all'avvio su Ubuntu,  Debian e derivate è molto semplice per prima cosa individuiamo la partizione la quale montare automaticamente per farlo basta digitare da terminale:

Codice:
sudo fdisk -l


controlliamo la dicitura ntfs e affianco troveremo indicata ad esempio /dev/sda2, /dev/sda3 ecc
a questo punto una volta rilevata la partizione da montare sempre da terminale digitiamo:


Codice:
sudo mkdir /media/myfolder


e poi


Codice:
sudo gedit /etc/fstab


si aprirà il nostro editor di testo sul quale andremo ad aggiungere al termine la seguente stringa:


Codice:
/dev/sdxx /media/myfolder ntfs auto,rw,exec,users,dmask=000,fmask=111,nls=utf8 0 0


dove al posto di /dev/sdxx metteremo quello in precedenza rilevato.
Cita messaggio
#4
I comandi son quelli per tutte le distro linux based ... l uncia cosa che potra cambiare è l editor gedit piuttosto che altro ... è certo che se il pc non s avvia c è qualcos altro ... se si blocca su schermo nero premi esc e vedi quale.servizio s blocca
Cita messaggio
#5
seguendo le indicazioni vedo una diversità nella parte finale della tua riga:

Codice:
ntfs auto,rw,exec,users,dmask=000,fmask=111,nls=utf8 0 0
mentre il wiki dice:
Codice PHP:
ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0 
prova a modificare. fonte:
http://wiki.ubuntu-it.org/Hardware/Dispo...zioni/Ntfs
Cita messaggio
#6
anche se premo esc non vedo nulla, devo riavviare forzando con il pulsante di acensione.
All'avvio io vedo tuto fino alla scritta UBUNTU con i pallini che vanno avanti e indietro ma poi si blocca tutto.
PS. io di solito moto il 32 bit. il mio pc volendo potrebbe montare 64 bit. che dici me lo consigli oppure e meglio il 32 bit ?
grazie.
Cita messaggio
#7
ok proverò questa guida e vi faccio sapere.
Cita messaggio
#8
Io dove possibile metto sempre il 64 bit.
Riavvia e premi ctrl+alt+f1 ... arrivi ad una shell ... dai sudo nano /etc/fstab e modifica come dice dxgiusti.

Anche se diversa dai solo delle impostazioni in piu ... non quelle d default ... non dovrbbe essere quello ma tentar nn nuoce
Cita messaggio
#9
ti chiedo , se riesco ad riavviare mi puoi scrivere qui i comandi in ordine da dare nel terminale?
la partizione che devo far avviare NTFS  è in sda2.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)