Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
nessun effetto grafico di compiz
#1
buonasera, ho installato da poco ubuntu 11.10,
PICCOLA PREMESSA CHE PUO' ESSERE UTILE SAPERE: da un mese adoperavo la 11.04 e ho sempre avuto problemi con la configurazione UNITY, dopo un pò passava a ubuntu classico in automatico e non era più possibile ritornare a UNITY.

ho installato gestore configurazione compizconfig e i suoi relativi plugin...ma gli effetti grafici non si attivano anche se sono abilitati attraverso la spunta! per di più il pc è mooolto più "lento". fra i "driver aggiuntivi" non compare alcun driver proprietario da abilitare

scheda video ATI technologies inc M24 1p rodeon mobility x600

ho dato uno sguardo a questa guida: Schede grafiche ATI problemi su Ubuntu 11.04
ma non è servito
mi potete aiutare?Rolleyes
grazie
p.s.: sono nuovo di ubuntu, quindi poco pratico!
Cita messaggio
#2
Se non esce nessun driver avvia il terminale e digita:

Codice:
sudo killall jockey-backend

e poi riavvia Driver Aggiuntivi.
Cita messaggio
#3
(22-10-2011, 20:57 )ps3love Ha scritto: Se non esce nessun driver avvia il terminale e digita:

Codice:
sudo killall jockey-backend

e poi riavvia Driver Aggiuntivi.



buongiorno....inserendo il comando da terminale come mi hai consigliato, mi dice NESSUN PROCESSO TROVATO......!!
Cita messaggio
#4
buongiorno....inserendo il comando da terminale come mi hai consigliato, mi dice NESSUN PROCESSO TROVATO......!!

qualcuno mi aiuti!!!!
Cita messaggio
#5
posta il risultato del comando sudo lshw -c display
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6
questo è il risultato del comando:

*-display
description: VGA compatible controller
product: M24 1P [Radeon Mobility X600]
vendor: ATI Technologies Inc
physical id: 0
bus info: pci@0000:01:00.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
configuration: driver=radeon latency=0
resources: irq:42 memory:c0000000-cfffffff ioport:4000(size=256) memory:b0100000-b010ffff memory:b0120000-b013ffff
Cita messaggio
#7
in questa pagina web, compila e scarica il tuo driver
http://support.amd.com/us/gpudownload/Pages/index.aspx
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
.....fatto, ma nulla è cambiato.
per di più mi sono accorto che la webcam su skype ha smesso di funzionare dopo l'aggiornamento alla 11.10.
Cita messaggio
#9
per la webcam: http://www.istitutomajorana.it/forum/Thr...ight=skype
e qui c'è una guida per compiz: http://www.istitutomajorana.it/forum/Thr...on-gnome-3
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#10


niente da fare.....tutto invariato, sia per la webcam sia per compiz...
seguo tutto alla lettera ma niente di nuovo

è possibile che la webcam non funzioni a causa di un comando impostato attraverso MAINMENÙ nella versione 11.04 e tuttora attivo?
nel dubbio ho provato a eliminarlo, ma da quando son passato alla 11.10 non mi fa accedere alle "proprietà" per modificare il comando. ho installato skype nuovamente ma è tutto uguale a prima.

questo è lo script che avevo inserito nella 11.04
ed è lo stesso che suggeriva l'utente token nel link che mi hai mandato

LD_PRELOAD=/usr/lib/libv4l/v4l1convert.so skype

grazie dell'aiuto
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)