Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 1 media
  • 1
  • 2
  • 3
  • 4
  • 5
non riesco ad aggiornare
#1
Salve a tutti sempre problemi con aggiornamenti...
Da gestore aggiornamenti mi scrive questo.

Richiede l'installazione di pacchetti non fidati

L'azione potrebbe richiedere l'installazione di pacchetti da sorgenti non autenticate.

ifupdown libmetacity-private0 libnux-1.0-0 libnux-1.0-common libprotobuf7 libprotoc7 libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-emailmerge libreoffice-gnome libreoffice-gtk libreoffice-help-en-us libreoffice-impress libreoffice-java-common libreoffice-math libreoffice-pdfimport libreoffice-style-crystal libreoffice-style-human libreoffice-writer libt1-5 libunity-core-4.0-4 libxml2 libxml2-utils metacity metacity-common nux-tools protobuf-compiler python-libxml2 python-protobuf python-uno tomboy ttf-opensymbol unity unity-common unity-services uno-libs3 update-notifier update-notifier-common ure x11-common xorg xserver-xorg xserver-xorg-input-all xserver-xorg-video-all

Che cosa posso fare
Cita messaggio
#2
Posto anche sudo apt-get update


Ign http://archive.canonical.com oneiric InRelease
Ign http://it.archive.ubuntu.com oneiric InRelease
Scaricamento di:1 http://archive.canonical.com oneiric Release.gpg [198 B]
Trovato http://archive.canonical.com oneiric Release
Ign http://archive.canonical.com oneiric Release
Ign http://archive.canonical.com oneiric/partner Sources/DiffIndex
Ign http://archive.canonical.com oneiric/partner amd64 Packages/DiffIndex
Ign http://archive.canonical.com oneiric/partner i386 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric-security InRelease
Ign http://archive.canonical.com oneiric/partner TranslationIndex
Trovato http://archive.canonical.com oneiric/partner Sources
Trovato http://archive.canonical.com oneiric/partner amd64 Packages
Ign http://it.archive.ubuntu.com oneiric-updates InRelease
Trovato http://archive.canonical.com oneiric/partner i386 Packages
Scaricamento di:2 http://it.archive.ubuntu.com oneiric Release.gpg [198 B]
Scaricamento di:3 http://it.archive.ubuntu.com oneiric-security Release.gpg [198 B]
Scaricamento di:4 http://it.archive.ubuntu.com oneiric-updates Release.gpg [198 B]
Trovato http://it.archive.ubuntu.com oneiric Release
Ign http://it.archive.ubuntu.com oneiric Release
Trovato http://it.archive.ubuntu.com oneiric-security Release
Ign http://it.archive.ubuntu.com oneiric-security Release
Trovato http://it.archive.ubuntu.com oneiric-updates Release
Ign http://it.archive.ubuntu.com oneiric-updates Release
Ign http://archive.canonical.com oneiric/partner Translation-it_IT
Ign http://archive.canonical.com oneiric/partner Translation-it
Ign http://it.archive.ubuntu.com oneiric/main amd64 Packages/DiffIndex
Ign http://archive.canonical.com oneiric/partner Translation-en
Ign http://it.archive.ubuntu.com oneiric/universe amd64 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric/main i386 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric/universe i386 Packages/DiffIndex
Trovato http://it.archive.ubuntu.com oneiric/main TranslationIndex
Trovato http://it.archive.ubuntu.com oneiric/universe TranslationIndex
Ign http://it.archive.ubuntu.com oneiric-security/main amd64 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric-security/universe amd64 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric-security/main i386 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric-security/universe i386 Packages/DiffIndex
Trovato http://it.archive.ubuntu.com oneiric-security/main TranslationIndex
Trovato http://it.archive.ubuntu.com oneiric-security/universe TranslationIndex
Ign http://it.archive.ubuntu.com oneiric-updates/universe amd64 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric-updates/main amd64 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric-updates/universe i386 Packages/DiffIndex
Ign http://it.archive.ubuntu.com oneiric-updates/main i386 Packages/DiffIndex
Trovato http://it.archive.ubuntu.com oneiric-updates/main TranslationIndex
Trovato http://it.archive.ubuntu.com oneiric-updates/universe TranslationIndex
Trovato http://it.archive.ubuntu.com oneiric/main amd64 Packages
Trovato http://it.archive.ubuntu.com oneiric/universe amd64 Packages
Trovato http://it.archive.ubuntu.com oneiric/main i386 Packages
Trovato http://it.archive.ubuntu.com oneiric/universe i386 Packages
Trovato http://it.archive.ubuntu.com oneiric/main Translation-it
Trovato http://it.archive.ubuntu.com oneiric/main Translation-en
Trovato http://it.archive.ubuntu.com oneiric/universe Translation-it
Trovato http://it.archive.ubuntu.com oneiric/universe Translation-en
Trovato http://it.archive.ubuntu.com oneiric-security/main amd64 Packages
Trovato http://it.archive.ubuntu.com oneiric-security/universe amd64 Packages
Trovato http://it.archive.ubuntu.com oneiric-security/main i386 Packages
Trovato http://it.archive.ubuntu.com oneiric-security/universe i386 Packages
Trovato http://it.archive.ubuntu.com oneiric-security/main Translation-en
Trovato http://it.archive.ubuntu.com oneiric-security/universe Translation-en
Trovato http://it.archive.ubuntu.com oneiric-updates/universe amd64 Packages
Trovato http://it.archive.ubuntu.com oneiric-updates/main amd64 Packages
Trovato http://it.archive.ubuntu.com oneiric-updates/universe i386 Packages
Trovato http://it.archive.ubuntu.com oneiric-updates/main i386 Packages
Trovato http://it.archive.ubuntu.com oneiric-updates/main Translation-en
Trovato http://it.archive.ubuntu.com oneiric-updates/universe Translation-en
Recuperati 792 B in 8s (95 B/s)
Lettura elenco dei pacchetti... Fatto
W: Errore GPG: http://archive.canonical.com oneiric Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5
W: Errore GPG: http://it.archive.ubuntu.com oneiric Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5
W: Errore GPG: http://it.archive.ubuntu.com oneiric-security Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5
W: Errore GPG: http://it.archive.ubuntu.com oneiric-updates Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5
marco@marco-HP-Compaq-6735s:~$
Cita messaggio
#3
Ora ho fatto questo

marco@marco-HP-Compaq-6735s:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno aggiornati:
libt1-5 libxml2 libxml2-utils python-libxml2
4 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
4 non completamente installati o rimossi.
È necessario scaricare 1154 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare [S/n]? s
ATTENZIONE: i seguenti pacchetti non possono essere autenticati.
libxml2 libt1-5 libxml2-utils python-libxml2
Installare questi pacchetti senza verificarli [s/N]? s
Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu/ oneiric-security/main libxml2 amd64 2.7.8.dfsg-4ubuntu0.1 [673 kB]
Scaricamento di:2 http://it.archive.ubuntu.com/ubuntu/ oneiric-security/main libt1-5 amd64 5.1.2-3ubuntu0.11.10.2 [157 kB]
Scaricamento di:3 http://it.archive.ubuntu.com/ubuntu/ oneiric-security/main libxml2-utils amd64 2.7.8.dfsg-4ubuntu0.1 [39,8 kB]
Scaricamento di:4 http://it.archive.ubuntu.com/ubuntu/ oneiric-security/main python-libxml2 amd64 2.7.8.dfsg-4ubuntu0.1 [285 kB]
Recuperati 1154 kB in 6s (181 kB/s)
(Lettura del database... 290501 file e directory attualmente installati.)
Preparativi per sostituire libxml2 v.2.7.8.dfsg-4 (utilizzando .../libxml2_2.7.8.dfsg-4ubuntu0.1_amd64.deb)...
Estrazione del sostituto di libxml2...
Preparativi per sostituire libt1-5 v.5.1.2-3ubuntu0.11.10.1 (utilizzando .../libt1-5_5.1.2-3ubuntu0.11.10.2_amd64.deb)...
Estrazione del sostituto di libt1-5...
Preparativi per sostituire libxml2-utils v.2.7.8.dfsg-4 (utilizzando .../libxml2-utils_2.7.8.dfsg-4ubuntu0.1_amd64.deb)...
Estrazione del sostituto di libxml2-utils...
Preparativi per sostituire python-libxml2 v.2.7.8.dfsg-4 (utilizzando .../python-libxml2_2.7.8.dfsg-4ubuntu0.1_amd64.deb)...
Estrazione del sostituto di python-libxml2...
Elaborazione dei trigger per man-db...
Configurazione di libxml2 (2.7.8.dfsg-4ubuntu0.1)...
Configurazione di vlc-nox (1.3.0~~git20120116+r1121-0~r54~oneiric1)...
[0x10df158] main libvlc error: No plugins found! Check your VLC installation.
No plugins in /usr/lib/vlc/plugins
dpkg: errore nell'elaborare vlc-nox (--configure):
il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di vlc-plugin-notify:
vlc-plugin-notify dipende da vlc-nox (= 1.3.0~~git20120116+r1121-0~r54~oneiric1), ma:
Il pacchetto vlc-nox non è ancora configurato.
dpkg: errore nell'elaborare vlc-plugin-notify (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di vlc:
vlc dipende da vlc-nox (= 1.3.0~~git20120116+r1121-0~r54~oneiric1), ma:
Il pacchetto vlc-nox non è ancora configurato.
dpkg: errore nell'elaborare vlc (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di vlc-plugin-pulse:
vlc-plugin-pulse dipende da vlc-nox (= 1.3.0~~git20120116+r1121-0~r54~oneiric1), ma:
Il pacchetto vlc-nox non è ancora configurato.
dpkg: errore nell'elaborare vlc-plugin-pulse (--configure):
problemi con le dipendenze - lasciato non configurato
Configurazione di libt1-5 (5.1.2-3ubuntuSegnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
0.11.10.2)...
Configurazione di libxml2-utils (2.7.8.dfsg-4ubuntu0.1)...
Configurazione di python-libxml2 (2.7.8.dfsg-4ubuntu0.1)...
Elaborazione dei trigger per libc-bin...
ldconfig deferred processing now taking place
Si sono verificati degli errori nell'elaborazione:
vlc-nox
vlc-plugin-notify
vlc
vlc-plugin-pulse
E: Sub-process /usr/bin/dpkg returned an error code (1)
marco@marco-HP-Compaq-6735s:~$
E dal gestore aggiornamenti mi dice che il sistema è aggiornato
Ma è un problema che mi si propone spesso
Cosa posso fare
Vi ringrazio in anticipo della pazienza
Cita messaggio
#4
hai provato con
sudo apt-get install -f
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Buongiorno ti posto quello che mi ha scritto con il comando sudo apt-get install-f

marco@marco-HP-Compaq-6735s:~$ sudo apt-get install -f
[sudo] password for marco:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
libegl1-mesa-drivers libopenvg1-mesa libgbm1 libegl1-mesa libwayland0
libxcb-xfixes0
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
4 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Configurazione di vlc-nox (1.3.0~~git20120116+r1121-0~r54~oneiric1)...
[0x17f8158] main libvlc error: No plugins found! Check your VLC installation. (questa parte è evidenziata in rosso, ed il numero fra parentesi evidenziato in verde)
No plugins in /usr/lib/vlc/plugins
dpkg: errore nell'elaborare vlc-nox (--configure):
il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di vlc-plugin-notify:
vlc-plugin-notify dipende da vlc-nox (= 1.3.0~~git20120116+r1121-0~r54~oneiric1), ma:
Il pacchetto vlc-nox non è ancora configurato.
dpkg: errore nell'elaborare vlc-plugin-notify (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di vlc:
vlc dipende da vlc-nox (= 1.3.0~~git20120116+r1121-0~r54~oneiric1), ma:
Il pacchetto vlc-nox non è ancora configurato.
dpkg: errore nell'elaborare vlc (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di vlc-plugin-pulse:
vlc-plugin-pulse dipende da vlc-nox (= 1.3.0~~git20120116+r1121-0~r54~oneiric1), ma:
Il pacchetto vlc-nox non è ancora configurato.
dpkg: errore nell'elaborare vlc-plugin-pulse (--configure):
problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Si sono verificati degli errori nell'elaborazione:
vlc-nox
vlc-plugin-notify
vlc
vlc-plugin-pulse
E: Sub-process /usr/bin/dpkg returned an error code (1)
marco@marco-HP-Compaq-6735s:~$
Cita messaggio
#6
Elimina completamente vlc vlc-plugin-notify vlc-plugin-pulse con il comando

sudo apt-get remove --purge vlc vlc-plugin-notify vlc-plugin-pulse

una volta fatto dai

sudo apt-get update

e

sudo apt-get install vlc
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
non me li fa eliminare mi scrive questo:

marco@marco-HP-Compaq-6735s:~$ sudo apt-get install vlc
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
vlc : Dipende: vlc-nox (= 1.1.12-2~oneiric1) ma la versione 1.3.0~~git20120116+r1121-0~r54~oneiric1 sta per essere installata
Dipende: libvlccore4 (>= 1.1.0) ma non sta per essere installato
Raccomanda: vlc-plugin-notify (= 1.1.12-2~oneiric1) ma non sta per essere installato
Raccomanda: vlc-plugin-pulse (= 1.1.12-2~oneiric1) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
marco@marco-HP-Compaq-6735s:~$ sudo apt-get remove --purge vlc vlc-plugin-notify vlc-plugin-pulse
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Il pacchetto vlc non è installato e quindi non è stato rimosso
Il pacchetto vlc-plugin-notify non è installato e quindi non è stato rimosso
Il pacchetto vlc-plugin-pulse non è installato e quindi non è stato rimosso
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
libva-x11-1 libegl1-mesa-drivers libtar0 libopenvg1-mesa libgbm1
libxcb-keysyms1 libegl1-mesa libxcb-composite0 libwayland0 libxcb-xfixes0
libxcb-randr0
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 50 non aggiornati.
1 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Configurazione di vlc-nox (1.3.0~~git20120116+r1121-0~r54~oneiric1)...
[0xbf6158] main libvlc error: No plugins found! Check your VLC installation.
No plugins in /usr/lib/vlc/plugins
dpkg: errore nell'elaborare vlc-nox (--configure):
il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
Si sono verificati degli errori nell'elaborazione:
vlc-nox
E: Sub-process /usr/bin/dpkg returned an error code (1)
marco@marco-HP-Compaq-6735s:~$
Cita messaggio
#8
scusa ti riposto quello che mi scrive.


sudo apt-get remove --purge vlc vlc-plugin-notify vlc-plugin-pulse
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Il pacchetto vlc non è installato e quindi non è stato rimosso
Il pacchetto vlc-plugin-notify non è installato e quindi non è stato rimosso
Il pacchetto vlc-plugin-pulse non è installato e quindi non è stato rimosso
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
libva-x11-1 libegl1-mesa-drivers libtar0 libopenvg1-mesa libgbm1
libxcb-keysyms1 libegl1-mesa libxcb-composite0 libwayland0 libxcb-xfixes0
libxcb-randr0
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 50 non aggiornati.
1 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Configurazione di vlc-nox (1.3.0~~git20120116+r1121-0~r54~oneiric1)...
[0xbf6158] main libvlc error: No plugins found! Check your VLC installation.
No plugins in /usr/lib/vlc/plugins
dpkg: errore nell'elaborare vlc-nox (--configure):
il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
Si sono verificati degli errori nell'elaborazione:
vlc-nox
E: Sub-process /usr/bin/dpkg returned an error code (1)
marco@marco-HP-Compaq-6735s:~$

Cita messaggio
#9
Ok, è vlc-nox che ti crea problemi, va eliminato quello prima di reinstallare vlc.

sudo apt-get remove --purge vlc-nox

ora non è che per caso hai aggiunto un PPA per vlc nox? Perchè nei repository è presente la versione 1.1.12 mentre tu hai installata la 1.3 Huh

vlc : Dipende: vlc-nox (= 1.1.12-2~oneiric1) ma la versione 1.3.0~~git20120116+r1121-0~r54~oneiric1 sta per essere installata
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
ho fatto anche sudo apt-get upgrade ma non ti posto quello che mi scrive perchè è tantissima roba...in sintesi non posso autenticare dei pacchetti ed è impossibile connettersi ad i a it.archive.ubuntu.com:80 (193.206.139.45). - connect (113: Nessun instradamento per l'host) [IP: 193.206.139.45 80] ripetuto tante volte con err...etc etc
Tra l'altro ora ho pure problemi con wi fi infatti ho collegato il cavo

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 2 Ospite(i)