Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
odissea driver nvidia optimus
#1
Sad 
Salve 5 mesi fa ho comprato un asus k53s con scheda nvidia con optimus.
ho tentato in tutti i modi di installare i driver accellerati per nvidia ma non ce nulla da fare non so piu a che santo votarmi.
ho seguito mille guide ma niente continuo a vedere in 640x480.
ho provato ad installare bublebee ma il terminale mi dice che è impossibile trovare i pacchetti... boh non so più.
mi potreste dare una mano?(p.s dopo 5 anni di ubuntu è la prima volta che sto pensando di ritornare a windows)

Asus k53s
Versione 12.10 (quantal) 64 bit
Kernel Linux 3.5.0-26-generic
GNOME 3.6.0
Intel® Core™ i7-2670QM CPU @ 2.20GHz × 8
NVIDIA GeForce GT 630M
Cita messaggio
#2
ciao, in attesa che qualcuno ti possa indicare, riesci a fornire qualche dato, tipo sistema operativo e versione, 32/64 bit, modello scheda nvidia. faciliterà chi ti saprà indicare.
Cita messaggio
#3
Ciao, per prima cosa disintalla qualunque driver, ppa esterno o programma (bumblebee) che hai installato e riavvia, così puoi ripartire dall'inizio.

Per prima cosa installa il ppa di Bumblebee per Ubuntu e installa Bumblebee dando da terminale:

Codice:
sudo add-apt-repository ppa:bumblebee/stable

sudo apt-get update

sudo apt-get install bumblebee bumblebee-nvidia
Poi riavvia. Di nuovo apri il terminale e digita:

Codice:
sudo apt-get install primus

sudo apt-get install primus-libs-ia32:i386
Adesso devi fare una piccolissima modifica a un file di configurazione, dai da terminale:
Codice:
sudo gedit /etc/bumblebee/bumblebee.conf
e, alla riga 28, dove vi è scritto:

Codice:
Bridge=auto
modificatelo così:

Codice:
Bridge=primus
Fine. Ora quando avrai bisogno di far partire un programma con la scheda Nvidia ti basterà dare da terminale:
Codice:
optirun nomepropgramma
mentre, per farlo in automatico, installa dal software center il programma Menù Principale e con esso modifica il comando di una applicazione aggiungendo all'inizio la parola optirun.
Devo dire però che questo procedimento l'ho testato solo sulla 12.04, non so se ci sia qualche problema sulla 12.10 (che non è LTS).

In ogni caso non disperare, gli ultimi driver rilasciati da Nvidia offrono un supporto iniziale per Optimus su Linux, quindi tra poco tempo dovrebbero uscire altri driver con un supporto finalmente completo.
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio
#4
bumblebee.conf è vuoto!!
Cita messaggio
#5
ho trovato il file navigando con il comando sudo nautilus e l'ho modificato!
Cita messaggio
#6
continuo a vedere in 640x480
e unity non funziona tanto è che sto utilizzando lxde per poter lavorare in via grafica.
se avvio nvidia settings mi dice:You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.
Cita messaggio
#7
Prova a utilizzare Ubuntu 12.04 . Le versioni intermedie non sono altrettando stabili come le LTS.
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)