Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
omibook ke3
#1
scusate se sono ancora a chiedere aiuto  per il mio notebook.installata mint 15 debian sono riuscito a far funzionare guasi tutto.
mi mancano d driver per la scheda audio seguente.
ESS Technology ES1988 Allegro-1 (rev 12) che non riesco a trovare.
Peche e muto completo.nelle preferenze audio non risulta nessun ardware.
Grzie
lspci
00:00.0 Host bridge: Intel Corporation 82830M/MG/MP Host Bridge (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 82830M/MG Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation 82830M/MG Integrated Graphics Controller
00:1d.0 USB controller: Intel Corporation 82801CA/CAM USB Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation 82801CA/CAM USB Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation 82801CA/CAM USB Controller #3 (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 41)
00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC) (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801CA/CAM SMBus Controller (rev 01)
02:02.0 Communication controller: ESS Technology ES2838/2839 SuperLink Modem (rev 01)
02:03.0 Multimedia audio controller: ESS Technology ES1988 Allegro-1 (rev 12)
02:04.0 CardBus bridge: O2 Micro, Inc. OZ6933/711E1 CardBus/SmartCardBus Controller (rev 01)
02:04.1 CardBus bridge: O2 Micro, Inc. OZ6933/711E1 CardBus/SmartCardBus Controller (rev 01)
02:08.0 Ethernet controller: Intel Corporation 82801CAM (ICH3) PRO/100 VE (LOM) Ethernet Controller (rev 41)
 
Cita messaggio
#2
Prova come spiegato dal punto
apt-get install alsa-base alsa-utils build-essential

http://antix.freeforums.org/no-sound-es1...t4759.html

Cita messaggio
#3
(17-01-2014, 23:32 )'brunik' Ha scritto: Prova come spiegato dal punto
apt-get install alsa-base alsa-utils build-essential

http://antix.freeforums.org/no-sound-es1...t4759.html
non capisco perche mi parte da destra a sinistra forse sbagllio qualcosa io a scrivere,comunque mi sono letto tutta la guida e sono riuscito a far funzionare l'audio pero altri piccoli problemi sussistono non credevo che era cosi difficile configurare il tutto,non apre i video per esempio quelli dei giornali repubblica e altri quelli di youtube si
comunque gia ho fatto un passo avanti.
grazie
nessun aiuto per la grafica?resto in attesa.grazie
 



 

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)