Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
opensuse non vede secondo monitor
#1
Salve a tutti.
Sò che questo non è il forum per discussioni su opensuse, ma ho provato a chiedere nei forum medesimi  senza avere, per ora, risposta.
Mi spiego, ho eliminato windows dal PC, ho installato Mint 15 qualche mese fa e ora stò cercando di acquisire dimestichezza con questi S.O.
Non contento, ho installato in un secondo disco Opensuse 13.1 per tentare di capire qualcosa dei sistemi Linux. A differenza di Mint che ha visto e "caricato" il secondo monitor che uso, Opensuse, invece, il secondo monitor non lo vede proprio. Credo possa essere un problema di driver della scheda video. Vorrei capire se qualcuno su questo forum può aiutarmi. La scheda in questione è una Sapphire Radeon 9800se 128mb, un pò datata ma per me sufficiente.
Ho trovato sul sito di AMD un file:  "ati-driver-installer-10-9-x86.x86_64.run", vorrei sapere da voi se questo file può essere la soluzione e se possibile come si installa. E' un file .run, e sinceramente non ho idea di come usarlo.
Grazie a tutti per la disponibilità.
Stefano
 

 
Cita messaggio
#2
controlla se può esserti utile: http://forums.opensuse.org/showthread.ph...NSUSE-13-1
 
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
(02-02-2014, 22:07 )stefano66 Ha scritto: Salve a tutti.
Sò che questo non è il forum per discussioni su opensuse, ma ho provato a chiedere nei forum medesimi  senza avere, per ora, risposta.
Mi spiego, ho eliminato windows dal PC, ho installato Mint 15 qualche mese fa e ora stò cercando di acquisire dimestichezza con questi S.O.
Non contento, ho installato in un secondo disco Opensuse 13.1 per tentare di capire qualcosa dei sistemi Linux. A differenza di Mint che ha visto e "caricato" il secondo monitor che uso, Opensuse, invece, il secondo monitor non lo vede proprio. Credo possa essere un problema di driver della scheda video. Vorrei capire se qualcuno su questo forum può aiutarmi. La scheda in questione è una Sapphire Radeon 9800se 128mb, un pò datata ma per me sufficiente.
Ho trovato sul sito di AMD un file:  "ati-driver-installer-10-9-x86.x86_64.run", vorrei sapere da voi se questo file può essere la soluzione e se possibile come si installa. E' un file .run, e sinceramente non ho idea di come usarlo.
Grazie a tutti per la disponibilità.
Stefano
 

 

Hai installao ATI catalyst driver ? Il pannello di controllo ATI ti permette lo sdoppiamento su un secondo schermo.

Qui trovi i driver x la tua scheda su sistemi a 64bit: http://support.amd.com/it-it/download/ar...on-prer200

Qui trovi i driver x la tua scheda su sistemi a 32bit: http://support.amd.com/it-it/download/ar...on-prer200

Istruzioni ( Red Hat e SUSE ) http://www2.ati.com/drivers/linux/linux_...-inst.html
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)