Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
plugins google-earth per ubuntu
#1
Buon giorno a tutti,
sono entrato in un sito di meteorologia e, per la visione di alcuni dati, mi richiede un plugins che non è supportato da Ubuntu.
E' possibile risolvere il problema?
Segnalo il link di riferimento.
http://earth.google.it/intl/it/plugin/
http://www.google.com/intl/it/earth/expl...lugin.html

Cita messaggio
#2
il plug-in non è supportato da firefox per le versioni linux; non è linux che non le supporta, è firefox per linux che non le supporta.
immagino che chrome, chromium o iron browser (della SRWare che utilizza gli stessi codici sorgente di chrome) possa risolvere il tuo problema.
tienici informati.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
(04-01-2012, 10:21 )giuscassr Ha scritto: il plug-in non è supportato da firefox per le versioni linux; non è linux che non le supporta, è firefox per linux che non le supporta.
immagino che chrome, chromium o iron browser (della SRWare che utilizza gli stessi codici sorgente di chrome) possa risolvere il tuo problema.
tienici informati.
ciao


Grazie tantissimo per la risposta veramente rapida. Spiace che non ci sia questo plugins per la volpe, spero che risolvano questo problema in futuro. Ho W7 in dual boot, quindi userò quel sistema operativo alla bisogna. Non voglio installare altro browser a meno che non capiti un problema analogo cosa che mi costringerebbe, mio malgrado, a rinunciare alla volpe stessa!

Cita messaggio
#4
(04-01-2012, 19:11 )llorenzo Ha scritto: Grazie tantissimo per la risposta veramente rapida. Spiace che non ci sia questo plugins per la volpe, spero che risolvano questo problema in futuro. Ho W7 in dual boot, quindi userò quel sistema operativo alla bisogna. Non voglio installare altro browser a meno che non capiti un problema analogo cosa che mi costringerebbe, mio malgrado, a rinunciare alla volpe stessa!

firefox con win ha il plugin. quindi non dovresti avere questo problema, almeno con win.
se abbandoneranno il progetto flash, il problema si risolverà da solo.
ciao

 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Potrebbe valer la pena di verificar se tale plug-in per Opera (anche Opera per Linux, intendo), invece, c'è...
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum: