Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
plus 13.10 32 tasto arresta e riavvia non funzionano
#1
salve a tutti vi chiedo gentilmente un aiuto, ho installato ubuntu 13.10 plus 12 32,(di cui sono contento) del professore cantaro che ringrazio, team compreso per tutto cio che fanno. il tasto arresta ed il tasto riavvia sulla rotellina in alto a destra non funzionano, devo usare il pulsante fisico del notebook o il pulsante spegnimento della cairo dock, per darvi maggiore elementi vi dico che ho installato: radio tray, screenlets manager, indicator cpufreq, indicator sensors, kaffeine ed il de kde. vi ringrazio in anticipo per quanto potrete fare, ciao a tutti

p.s. se cancello come suggerito in in un'altra discussione che non avevo visto prima,le cartelle:

.config

.gcong

.local

sono cartelle che si ricreano in automatico ? cosa succede, poi devo riottenere la plus ?
Cita messaggio
#2
mi unisco al problema, però a me derivante da un distro upgrade della 13.04.

grazie
Cita messaggio
#3
Apri il terminale premendo sulla tastiera ctrl+ alt + t e digita:

Spegnere:

Codice:
sudo shutdown -h now

Riavviare:

Codice:
sudo shutdown -r now

entrambi i comandi ti chiedono la password dell account la inserisci,ricordati mentre inserisci la password a differenza di windows non vedi i caratteri aumentare quindi digitala e premi invio.
Cita messaggio
#4
ciao a tutti ringrazio sandro per il suo aiuto, allora aggiorno, non seguendo la guida del professer cantaro ho voluto mettere la cairo dock all'avvio del sistema,non ho fatto caso se da quel momento che non funzionano più il tasto riavvia ed il arresta dalla rotellina in alto a destra, leggendo in giro che la cairo dock ha qualche bug, ho fatto una prova ho disattivato da applicazioni d'avvio la cairo dock, adesso funzionano anche con la cairo dock attivata, problema forse da quello che capisco e l'avvio automatico della stessa all'avvio del sistema se chi ha lo stesso problema vuole provare per confermare, procedimento per chi volesse provare: cliccare sul simbolo in alto a sinistra sulla barra laterale e digitare applicazioni d'avvio cliccarci su, si apre una finestra e togliere la spunta su cairo dock ed infine chiudere ,riavviare, la cairo dock non partira l'avvio,ma bisogna attivarla manualmente e provare i due tasti, per ora meglio cosi, almeno per me,ciao a tutti

p.s. mi scuso con lo staff non mi ero accorto che prima c'era gia stata una discussione simile
Cita messaggio
#5
SI, il problema lo genera la CairoDock se avviata automaticamente con l'avvio del sistema. Domani pubblico una guida in merito.
Cita messaggio
#6
ri-buonasera professore,ri-onoratissimo,attendo la sua guida
Cita messaggio
#7
Il professore mi ha aperto gli occhi come sempre, a questo punto aspetto con ansia la guida, stavo quasi per formattare dalla rabbia!
Cita messaggio
#8
Eccola:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#9
(27-10-2013, 18:34 )Antonio_Cantaro Ha scritto: SI, il problema lo genera la CairoDock se avviata automaticamente con l'avvio del sistema. Domani pubblico una guida in merito.

(28-10-2013, 19:14 )Antonio_Cantaro Ha scritto: Eccola:

http://www.istitutomajorana.it/index.php...&Itemid=33

Professore, la ringrazio per la guida, pensavo fosse stato trovato il fix invece noto che sono arrivato alla sua stessa conclusione , la ringrazio per avermi confermato il mio modus operandi!
Cita messaggio
#10
Vedrai che quanto prima, con qualche aggiornamento, risolveranno.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)