Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema audio ubuntu, di nuovo
#1
Music 
salve a tutti, a distanza di 4/5 settimane un'altro problema audio.. ascoltavo perfettamente la musica con le cuffie, poi ho deciso di collegare lo stereo... lo collego e l'audio dello sterio non si fa sentire
dopo un po riascolto con le cuffie ed è tutto ok tolgo le cuffie per sbaglio le rimetto non si sente piu niente... da quel giorno ogni volta che accendo il pc alsamixer è tutto su muto, io metto tutto on ma non si sente niente che potrei fare?
Cita messaggio
#2
prova ad impostare il volume manualmente e poi digita in terminale

Codice:
sudo alsactl store



e vedi come va al riavvio
Il mio Pc:

OS: Ubuntu 12.10 Plus 10 Remix
Memoria: 4GB
Processore:Intel® Pentium® Dual-Core CPU E5300 @ 2.60GHz × 2
Grafica: Ati Radeon HD 4550
Tipo OS: 64-bit
Disco: 250 GB
Cita messaggio
#3
    niente non va ancora... ti faccio gli screen


Allegati Anteprime
   
Cita messaggio
#4
(09-03-2012, 19:38 )jinker Ha scritto: niente non va ancora... ti faccio gli screen

prova con questo comando
Codice:
sudo alsactl restore

Poi riavvia

Altrimenti prova:

Codice:
creati lo script con gedit:
gedit sistema_audio
inserisci un comando che funziona, dovrebbe essere Speaker da te:

#!/bin/bash
sleep 20 && amixer sset 'Speaker' 70% unmute &> /dev/null


Provalo da terminale se va, ovviamente il 70% puoi variare come vuoi:

amixer sset 'Front' 70% unmute


Se funziona rendilo eseguibile (si trova nella home) spuntando "eseguibile" da proprietà > permessi e inseriscilo tra le app di avvio in automatico inizio sessione.


Codice:
Successivamente: Se hai incollato lo script e salvato (dopo avere testato il comando)  hai un file sistema_audio nella home, devi renderlo eseguibile come scritto sopra e inserirlo tra le applicazioni in avvio automatico.

Dopo di che riavvii.. Questa procedura da quanto vedo su google è quasi infallibile!

Se qualcuno ha metodi migliori sono pronto a farmi da parte Idea
Il mio Pc:

OS: Ubuntu 12.10 Plus 10 Remix
Memoria: 4GB
Processore:Intel® Pentium® Dual-Core CPU E5300 @ 2.60GHz × 2
Grafica: Ati Radeon HD 4550
Tipo OS: 64-bit
Disco: 250 GB
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)