Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema autenticazione apt ubuntu 9.04
#1
Un caloroso saluto a tutti gli amici del FORUM

Mi chiamo Gianfranco e posto dalla provincia di lecce. Uso Ubuntu 9.04 mai aggiornato il quale gira su un portatile hp pavilion da 512 mb di ram hd da 80gb sul quale gira anche windows. In BREVE ecco cosa mi e' successo :

da un po di tempo all'avvio della macchina compariva il msg errore autenticazione apt ma non ci facevo caso piu' di tanto perche' cliccavo su ok e via.. Il problema si e' posto quando ho cercato di installare i driver della scheda wireless. Ecco il msg che compare:

Il repository potrebbe non essere più disponibile o non più raggiungibile per problemi di rete. Se disponibile, verrà utilizzata una versione vecchia degli indici, altrimenti verrà ignorato. Controllare la connessione di rete e assicurarsi che l'indirizzo inserito nelle preferenze sia corretto.

Codice:
Impossibile ottenere http://archive.ubuntu.com/ubuntu/dists/jaunty/main/binary-i386/Packages  404 Not Found [IP: 91.189.92.156 80]
Impossibile ottenere http://archive.ubuntu.com/ubuntu/dists/jaunty/restricted/binary-i386/Packages  404 Not Found [IP: 91.189.92.156 80]
... omissis ....
Impossibile ottenere http://archive.ubuntu.com/ubuntu/dists/jaunty-proposed/universe/binary-i386/Packages  404 Not Found [IP: 91.189.92.156 80]
Impossibile scaricare alcune file di indice, essi verranno ignorati, oppure si useranno quelli precedenti.

avete qualche idea...

Salutisimi a tutti


Gianfranco
Cita messaggio
#2
ciao, il problema nasce dal fatto che non sono più supportate. prova a dare una sguardo magari ti aiuta:
http://vivilinux.altervista.org/tag/supp...1337890625
http://wiki.ubuntu-it.org/Repository/Sou...=%28old%29
Cita messaggio
#3
ti ringrazio per la risposta...ma a quanto ho capito non conviene. A questo punto mi chiedo se, viste le caratteristiche dl mio pc, posso passare all'ultima versione ....
Cita messaggio
#4
ciao con 512 di ram io non installerei le ultime versioni di ubuntu, troppo esose di risorse. se vuoi provare fai pure.
se posso permettermi, fai una prova in live con la mia firma rossa. poi se ti piace ti dirò come settarla. è una rolling ovvero una versione che non lascia distribuzioni semestrali ma che si autoaggiorna lei ed i programmi che installerai alle ultime versioni.
http://www.istitutomajorana.it/forum/Thr...#pid153198
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)