Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema con ati catalist per scheda hd serie 5
#1
dopo gli ultimi aggiornamenti della scheda video e di qualche problema credo sul
kernel non mi va più la scheda video,
or4a anche con la remix 8 ho lo stesso problema .
ho provato a vedere con il gestore dei pacchetti e sembrerebbe un pacchetto difettoso che non ne vuole sapere di correggersi.
credo che sia un problema di compatibilità piuttosto che di danneggiamento.
ho provato ad installare la versione 11.9 ma con scarso successo.
mi anno detto che è compatibile con gnome 3. mi potete dire come si installa
ma stringa per stringa?
vi ringrazio.
Cita messaggio
#2
nella remix 8 del prof c'è gnome 3 (scelta nr 3 al login).
per i driver della scheda video, prova questo: http://support.amd.com/us/gpudownload/Pages/index.aspx
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
(18-10-2011, 23:15 )giuscassr Ha scritto: nella remix 8 del prof c'è gnome 3 (scelta nr 3 al login).
per i driver della scheda video, prova questo: http://support.amd.com/us/gpudownload/Pages/index.aspx
si d'accordo ma non sono stato in grado di installare la versione 11.9.
mi da un errore e mi dice di vedere un certo file che non riesco a correggere.
ma anche nella versione precedente all'ultimo aggiornamento lo stesso file mi dava lo stesso problema.
mi potreste fornire le stringhe che da terminale vanno ad installare questo benedetto driver
per poter cosi utilizzare gnome 3?
vi ringrazio
Cita messaggio
#4
Supermassimo, abbi pazienza: qual è il nome del file a cui ti riferisci? qual è il messaggio di errore? puoi postarlo?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
(20-10-2011, 06:36 )giuscassr Ha scritto: Supermassimo, abbi pazienza: qual è il nome del file a cui ti riferisci? qual è il messaggio di errore? puoi postarlo?
dovrebbe essere o fglrx-dev o fglrx-amdcccle
però faccio a fatica questo eventualmente lo faceva anche prima con ubuntu 11.04 remix con gli ultimi aggiornamenti.
lo stesso lo fa adesso però non ne sono perfettamente sicuro.
o disinstallato più e più volte e ora non intendo provare ancora.
ma poi perché mentre sto scrivendo dopo l'ennesima volta che reinstallo mi sono accorto che dopo un aggiornamento la pennetta tp-link tl-wn821n non va più e però
e prima dell'aggiornamento andava, ora funziona con la sitecom wl-344versione 1.
mentre senza aggiornamento le cose sono invertite?
ma che succede invece di implementare più accessori wlan li tolgono dal kernel?
Cita messaggio
#6
per il primo problema, meglio essere sicuri onde evitare di creare ulteriori difficoltà. se dovesse ricapitare appunta gli estremi dell'errore, meglio se riesci a postare uno screenshot.
per il secondo, devi considerare che comunque stiamo parlando di una nuova release, di un nuovo kernel, di un nuovo progetto che sta andando avanti (mi riferisco a Unity)... è normale che ci siano problemi da affrontare e risolvere; la mia scheda wi-fi non veniva riconosciuta con 11.04, adesso con la 11.10 live funziona tutto.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#7
Anche io ho il solito problema con una scheda ATI HD 5600. Non ho installato i driver disponibili per la scheda video. Quelli attivati di default vanno benissimo e mi fanno funzionare tutte le interfacce della plus 8 (compreso cairo dock e unity 3d) mentre se attivo i driver si blocca tutto (senza attuale rimedio se non quello di reinstallare tutto da capo) e posso accedere soltanto con ubuntu classic. Sulla 11.04 i driver proposti da scaricare fra quelli disponibili invece funzionavano correttamente.
Prova anche tu.
Ciao

Cita messaggio
#8
Se può essere utile:

http://www.istitutomajorana.it/index.php...Itemid=191
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)