Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema connessione wireless sotto linux mint 14 cinnamon
#1
Salve,chiedo scusa per la sezione sbagliata,ma non sono riuscito a trovare quella giusta.Ho da poco installato Linux Mint 14 con Cinnamon,tutto perfetto,tranne la connessione wireless.Il network manager trova le reti wireless,compresa la mia,provo a connettermi e mi chiedi l'autenticazione.inserisco la chiave wpa,e mi chiede ancora l'autenticazione... e ancora.i driver sono installati( ho chiesto aiuto in un altro forum ieri). Posto output comando: sudo lshw -c network

crissy78@crissy78-Spring-Peak ~ $ sudo lshw -c network
[sudo] password for crissy78:
*-network
description: Wireless interface
product: Centrino Wireless-N 1000
vendor: Intel Corporation
physical id: 0
bus info: pci@0000:01:00.0
logical name: wlan0
version: 00
serial: 00:26:c7:57:93:9e
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=iwlwifi driverversion=3.5.0-30-generic firmware=39.31.5.1 build 35138 latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
resources: irq:47 memory:fb500000-fb501fff
*-network
description: Ethernet interface
product: AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:06:00.0
logical name: eth0
version: b0
serial: 70:71:bc:70:b3:a6
size: 100Mbit/s
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=ATL1E driverversion=1.0.0.7-NAPI duplex=full firmware=L1e ip=192.168.1.33 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
resources: irq:49 memory:fb400000-fb43ffff ioport:c000(size=128)


Spero che qualcosa mi possa aiutare qui,le ho provate tutte
Spero
Cita messaggio
#2
Guarda se ti è di aiuto, ultimi post WPA1 and WPA2

http://forum.linuxmint.com/viewtopic.php?f=53&t=129849

Sposto in RETI - Software Vario ed Argomenti Vari

Cita messaggio
#3
ciao,grazie per il suggerimento,ho visto che anche il mio router ha lo stesso problema riscontrato in quel posto da te linkato,quindi ho settato una chiave semplice chiave Wep 40 Hex/Asci,idem nel network manager,ma il problema persiste. Credo si tratti comunque di un problema di questo genere,e non di driver,ma non riesco a venirne a capo. Assurdo!
Cita messaggio
#4
Vedi WEB-encryption Huh

http://forums.linuxmint.com/viewtopic.php?f=53&t=129519

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)