Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema stampante lexmark x1155
#1
Salve come da titolo ho un problema con questa stampante....... nella rete ci sono una serie di guide per farla funzionare utilizzando driver e cups della lexmark z600, il trucco consiste nell installare 2 pacchetti .deb che un tizio ha creato utilizzando dei make file , praticametne con questo comando da terminale da dei file da installare in manuale ha creato un .deb che 2 clic e lo installi; i file nella precedente versione di ubuntu funzionavano egregiamente, ma con questa versione , quando vado ad installarli mi esce il solito divieto d'accesso in alto a destra dicendo che ci sono pacchetti danneggiati installati nel sistema (se ho capito bene è perchè i pachetti in questione sono per linux 32 bit, però quello che non capisco è che solo il primo paccheto dà questo errore, il secondo si installa egregiamente).
La stampante è una multifunzione con scanner, inoltre ho trovato una guida (ma per suse a 64 bit) dove in alcuni casi sono riusciti a far funzionare anche lo scanner, si può far qualcosa? eiste un modo x utilizzare la guida per suse e modificarla per farla funzionare sotto ubuntu?

Per una maggiore chiarezza lascio i link alle 2 giude.

guida ubuntu 32 bit(dove funziona solo stampante) : http://www.linuxmind-italia.org/index.ph...60.0;nowap

guida suse 64 : http://www.suseitalia.org/guide/installa...ne-lexmark

Grazie a tutti
Cita messaggio
#2
Se può servire:

http://www.istitutomajorana.it/index.php...&Itemid=33


Saluti
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
pultroppo tutt'oggi non sono riuscito ad installare la stampante.... a quanto pare è obsoleta ed incompatibile sia con win 8 che con linux ubuntu nelle versioni a 64 bit....... credo che finirà nella spazzatura..... peccato xkè ha lo scanner intergrato ed è perfettamente funzionante
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)