Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi a gnome-terminal
#1
Salve a tutti ragazzi.
Questo è il mio primo messaggio al Forum di Majorana e spero che qualcuno possa aiutarmi.Smile

Ieri sera, ho istallato la nuova plus 9 remix a 64 bit, o eseguito il file configurazioni.sh, eseguito una serie diaggiornamenti e la bella distro sembrava funzionare.
Stamattina, quando o riaccesso il notebook, ho riscontrato un serio problema, ho aperto il terminale per controllare lo stato dei driver sulla scheda grafica, ma sorpresa!

Il terminale mi appare come uno schermo nero, e non posso scrivere nulla, ho provato a reistallarlo da synaptic ma nada, e se cerco di disistarlo, mi chiede di disistallare anche ubuntu.desktop.

Come posso fare per poter riutilizzare il mio terminale e ovviamente la mia ubuntu appena istallata.

Grazie in anticipo per un aiuto.
Cita messaggio
#2
Prova a chiudere le altre finestre aperte e prova. Importante che non fai accavallare le finestre aperte. Potrebbe essere un problema di driver della scheda video.
Cita messaggio
#3
(13-05-2012, 07:54 )Antonio_Cantaro Ha scritto: Prova a chiudere le altre finestre aperte e prova. Importante che non fai accavallare le finestre aperte. Potrebbe essere un problema di driver della scheda video.

E già, il terminale lo riutilizzo ora, ma ovviamente, ho problemi di scheda video,
purtroppo jockey, non mi rileva nessun driver propietario per la mia geforce 610M 1gb., anche gli effetti di compiz non sono nitidi, come faccio ad istallare i driver propietari, tralasciando quelli noveau?
Cita messaggio
#4
(13-05-2012, 08:15 )igorfox Ha scritto:
(13-05-2012, 07:54 )Antonio_Cantaro Ha scritto: Prova a chiudere le altre finestre aperte e prova. Importante che non fai accavallare le finestre aperte. Potrebbe essere un problema di driver della scheda video.

E già, il terminale lo riutilizzo ora, ma ovviamente, ho problemi di scheda video,
purtroppo jockey, non mi rileva nessun driver propietario per la mia geforce 610M 1gb., anche gli effetti di compiz non sono nitidi, come faccio ad istallare i driver propietari, tralasciando quelli noveau?

Achh. Di nuovo il terminale fa i capricci, non riesco più a scrivere nulla.

Come risolvo con questi driver?
Cita messaggio
#5
Il terminale appare la scritta nel tema predefinita, se cambio tema diventa schermo nero.
Ok! nn resta che capire come istallare i driver propietari della Gforce 610M 1 gb.
Cita messaggio
#6
Prova:

http://www.lffl.org/2012/05/installare-i...49-su.html
Cita messaggio
#7
(13-05-2012, 09:49 )Antonio_Cantaro Ha scritto: Prova:

http://www.lffl.org/2012/05/installare-i...49-su.html


Avevo notato i driver di ferramroberto, ma prima di aggiungere un un'altro repository, vorrei essere sicuro, ora al riavvio, non sembra andar cosi male con l'ambiente predefinito.
Ora ti posto il risultato dei driver in uso, che oltretutto non ho capito molto il risultato:

Codice:
:~$ sudo lshw -c display | grep driver
[sudo] password for igor:
       configuration: driver=nouveau latency=0
       configuration: driver=i915 latency=0

Che vuol dire?

Cita messaggio
#8
Ho sentito parlare di Bumblebee, per la mia scheda.
Leggo questo:
http://forum.ubuntu-it.org/viewtopic.php?f=9&t=510984

per un'eventuale istallazione, chiederei ulteriore conferma, prima di mandare tutto in aria.
Dovrei disistallare prima i driver noveau?

Onestamente col tema Ambience per ora non sto avendo più grossi problemi. Ma se riesco a sfruttare al massimo le prestazioni del mio hardware preferirei.
Cita messaggio
#9
Vorrei ringraziare il grande Antonio Cantaro che mi a onorato del suo intervento. Alla discussione vorrei aggiungere ulteriori informazioni. Ho notato che nn solo nel notebook asus con scheda nvidia, se nn uso i temi predefiniti scompare le scritte nel terminale, ma anche nel mio desktop di casa, aggiornato da 12.04 a plus 9 remix fai da te, è un hp con scheda amd hd3600series, sul quale ho i driver propietari istallati, anche esso se nn usi i temi predefiniti mi scompare la scritta nel terminale. Mi scuso per il disturbo, ma forse altri utenti hanno accusato il mio problema. Ancora un caloroso ringraziameto per il grande lavoro da voi svolto per la plus 9 remix.
Cita messaggio
#10
Grazie per la segnalazione.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)