Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi con grub
#41
(04-09-2011, 19:04 )token Ha scritto:
(04-09-2011, 17:27 )Ariete68 Ha scritto:
(04-09-2011, 17:05 )francater Ha scritto: Hai dato la prima o la seconda trance di comandi che ha postato il professore?
come potevo se non mi vede Ubuntu, di conseguenza non sono potuto entrarci per dare i comandi

Beh, se non entri neanche in Ubuntu allora scatta l'operazione da Live.

Parti con una live.
Applicazioni/Accessori/Terminale (se è una Ubuntu, altrimenti apri comunque il terminale). Nota: "$" e "#" non fanno parte dei comandi, indicano solo il "modo" comandi pronto rispettivamente per utente normale ed utente root.
Ora monterai /dev/sdb2 (qui sta linux/ubuntu secondo le immagini che hai postato) e creerai alcune directory necessarie all'ambiente "di ripristino":
Codice:
$ sudo mount /dev/sdb2 /mnt
$ sudo mount --bind /dev /mnt/dev
$ sudo mount --bind /proc /mnt/proc
$ sudo mount --bind /sys /mnt/sys
Poi entri nell'ambiente creato (in gergo effettui un chroot nella partizione che abbiamo montato in /mnt):
Codice:
$ sudo chroot /mnt
Nel nuovo ambiente chroot passi i comandi per il ripristino di GRUB nel master boot record del primo disco, cioè in /dev/sda:
Codice:
# grub-install /dev/sda
# update-grub
in caso di errori
Codice:
# grub-install --recheck /dev/sda
e ridai i 2 comandi di ripristino di grub.
Fatto questo GRUB dovrebbe essere stato ripristinato e potremo uscire dal chroot, smontare le partizioni montate in precedenza e riavviare:
Codice:
# exit
$ sudo umount /mnt/sys
$ sudo umount /mnt/dev
$ sudo umount /mnt/proc
$ sudo umount /mnt
$ sudo reboot

Funziona?

Bye
Token

Ci ho provato ma nulla, evidentemente è l'HD che ha dei problemi, ma grazie a te e a tutti per l'aiuto.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)