Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi con virus su xp e con avast su ubuntu
#1
sono riuscito a installare ubuntu 5remix sul pc .
seguendo la guida sugli antivirus da cd lkive, ho poi installato gli antivirus avast e CLAM AV.

Ho fatto una scansione nella partizione dove c'era windows ed Clam av ha trovato la bellezza di 137 virus.
felice dell'operato pensavo di avere risolto, mettendo i fiLES in quanrantena. ( il virus era w32.Sality-56 65 83 12 68 9 NUMEROSI DELLO STESSO CEPPO.
ho RIAVVIATO WINDOS ED HO INSTALLATO UNA UTILITY PER RIMOZIONE MALWARE.
E ha rimosso diverse chiavi nel registro di sistema.
Purtroppo se cerco di riavviare windos un modalità provvisoria ,non me lo lascia fare (premendo f8 seleziono modalita provvisoria con rete , ma poi fa un bit e riparte come al solito). A questo punto provo ad andare su internet e scaricare avira , ma se sul browser digito avira ostrumenti rimozione w32.Sality , il browser non va alla pagina ,da errore ,
mentre se digit o altri indirizi ci va .
Presumo quindi il virus sia ancora attivo.
PReciso che con lo strumento rimozione malware ho rimosso anche nlfmkfk.dll (worm.confii-ckei )

Aiutami non so piu che pesci pigliare.
per connettere a internet da windows pensando che il problema fosse risolto ho usato la mia chiavetta tim e ora temo sia infetta anchessa .


1) Da ubuntu non riesco a scansionalrla con CLAm . se vado su risorse me la segnala in ubunt u, ma come faccio a scansionarla per vedere se il virus è entrato li dentro alla chiavetta internet tim????????

DOpo aver connesso xp con tale chiavetta ,sono ripassato a ubuntu e ho tentato di aggionare invece AVAST .
Avast ha scaricato gli aggiornamenti , ma arrivato alla fine degli aggiornamenti ,se lo lancio dice che ci sono errori e quindi avast non è piu utilizzabile.

2)HO provato a rimuovere avast e a reinstallarlo , ma stavolta come lo lancio mi da d inuovo errore, , non dovrebbe invece richiedermi nuovamente la chiave di attivazione inviatami da avast per email?

3)Temo che il virus si sia messo dentro ubuntu adesso.
aiutoooooooooo....

4) un piccola richiesta ad Antonio .Potresti per cortesia integrare nella tua guida su installare avast su ubuntu come risolvere il problema che dopo averlo aggiornato da errore su ubuntu 10.04 e ubuntu 5 remix dicendo :
"An error occured in avast engine! :Argomento non valido.

cercando su internet ho trovato questo procedimento che spero funzioni:
-------------------------------------------------
Aprire il terminale e scrivere

sudo gedit /etc/init.d/rcS

all'interno prima della riga exec inserire
echo 128000000 >/proc/sys/kernel/shmmax

salvare e riavviare ubuntu
---------------------------------------------------------
Grazie mille .
COmplimenti ad Antonio perchè la remix 5 è fantastica.

CIao
mauro
Cita messaggio
#2
Non credo che i virus si propaghino nella chiavetta internet e ne ubuntu che soffra di virus, potresti provare a risolvere il tuo problema con il programma gratuito combofix.

Cita messaggio
#3
Ciao. Fa' una scansione completa, previo aggiornamento, con questo.

Se intendi fare la scansione nella modalità LIVE da CD, ci sarebbe anche questo.(da aggiornare ogni qualvolta) Da usare solo per windows e partizioni dati.

Cita messaggio
#4
Il fetecchione che t'ha infettato è di quelli "rognosetti" (si tratta di un periocoloso worm "polimorfo" [capace, peraltro, di carpir dati personali di ogni tipo e di trasmetterli al sito del suo creatore], non semplicemente di un virus).
Vedi se ti può aiutare quello che trovi scritto su QUESTA pagina Web.
Notizie sulla "allegra famiglia" wormesca in questione (vista nell'ottica di Avira) le puoi trovare su Questa pagina Web.
Un valido strumento a tua disposizione (a parer rmio) potrebbe essere il seguente (leggi attentamente le istruzioni, comunque): Avira AntiVir RescueCD.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
sul problema che hai ora non so come aiutarti, ma dato che anche io ho avuto simili inconvenienti e ho formattato per questo il mio pc più di una volta, ho dedotto alcune verità su avast...
su xp usa avira (e magari anche un firewall al posto di quello di windows), per esperienza personale ho notato che avast i virus se vede li nota quando ormai è troppo tardi.
Cita messaggio
#6
grazie a tutti .
poroverò col cd avira antivir rescue cd.
MA mi accetta la connessione internet con chiaveta tim?

Inoltre ho cercato su google e ho trovato i lseguente link:
http://www.youtube.com/watch?v=t5azlTnVT5A

vedete il filmato.
ho tentato di installare lo strumentto di rimozione malwere con wine ma ALL?INTERNO DEL MIO UBUNTU , poi ho aggiunto il path della partizione di windows come mostrato . ma quando da wine . lancio malwarebyte non appare il programma.


HO privato a scaricare il cd live proposto dal filmato ma non vorrei contenesse virus .

lo avete già testato voi?




ma
Cita messaggio
#7
attenzione a proposito della iso proposta dal link del video, facendo una scansione con avast mi dice: the file is a decompression bomb.....
Cita messaggio
#8
già provati Spybot oppure Emisisoft AntiMalware? magari quelli funzionano...
Cita messaggio
#9
(24-01-2012, 16:04 )mauro_acc Ha scritto: ma quando da wine . lancio malwarebyte non appare il programma.

Malwarebytes, va lanciato da windows. Non posso garantirti il funzionamento da wine, anche perchè, non vedrei l'utilità di lanciarlo
dall'emulatore.
Ciao


Cita messaggio
#10
ma secondo il video http://www.youtube.com/watch?v=t5azlTnVT5A installando Malwarebytes in wine e montando la partizione di window come disco in wine, mi permetterebbe di scansionare windows non attivo.

non vi sembra?
provate a guardare il link .
grazie mauro
Cita messaggio


Vai al forum: