Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi di grub 2 per la gestione di ubuntu e altre distro di linux e w7
#1
buongiorno, il mio problema è che non riesco ad avviare con grub w7 anche se il grub lo vede , riparando l'mbr di w7 il sistema si avvia ma solo w7,entro in live cd rifaccio la procedura di ripara boot e tutto apparentemente è a posto ma w7 non si avvia anche se è scritto nella lista di grub, ho controllato le partizioni con gparted e sembra tutto ok[img]images/smilies/huh.gif[/img]
grazie
 
Cita messaggio
#2
ciao, riesci a fornire qualche dato, esempio che sistema usi ( uno è seven, l'altro? )
posta anche per cortesia la tua immagine disco fatta da gparted e la risposta del terminale dopo il comando:
fdisk -l
se sei con ubu o derivata anteponi sudo
Cita messaggio
#3
            ma riuscira il nostro eroe ha postare immagini ciao e grazie

 

 

 

 
Cita messaggio
#4
da ubuntu installato  ( immagino sia lui che gestisce il grub ), monta con un click la partizione di seven. ora nel terminale reinstalla grub:
sudo grub-install /dev/sda
al termine:
sudo update-grub2
dovrebbe risolvere.
Cita messaggio
#5
Non vedo la partizione iniziale di 100 mega che gestisce l'avvio di W7 se il consiglio di DXGIUSTI (che saluto) non andasse a buon fine puoi provare avviando con la iso di supergrub

 

 
गुरू
Cita messaggio
#6
la partizione da 100mb che spesso si vede all'inizio, non è obbligatoria. se al momento dell'installazione hai la partizione ntfs avviabile, non viene creata.
Cita messaggio
#7
e posta il risultato di sudo update-grub2
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#8
ho provato ma nessun risultato ancora allego copia shermata terminale


Allegati Anteprime
   
Cita messaggio
#9
Quello che mi appare strano è che hai due flag con il boot uno in sdb1( ed il fatto che è formattata in fat 32) e l'altro in sda1.
Bilodiego
Cita messaggio
#10
si il fatto del disco formattato in fat l'ho visto, ma essendo vuoto e non interessato all'avvio non credo possa interessare. 
praticamente è stato fatto quanto dicono i manuali, ora la strada percorribile credo sia affidarci a bootrepair e lasciare fare a lui, come prima opzione, la seconda sarà easybcd, la terza gag. non vedo altre strade...... purtroppo.
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)