Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi di installazione di Belkin in piumalinux
#1
Buongiorno a tutti.
Torno su un problema gia trattato tempo fà perchè sto di nuovo provando ad installare l'adattatore wirelles Belkin in piumalinux. Ho eseguito tutti i passaggi descritti nella guida (http://wiki.ubuntu-it.org/Hardware/Dispo...diswrapper) usata la scorsa volta con successo ma, questa volta senza successo. Allego tutte le schermate che vi possono essere utili per individuare il problema.
 

 

 

 


Allegati Anteprime
           
Cita messaggio
#2
prima di lanciare lo scan devi accendere la scheda con questo comando
Codice:
sudo ip link set wlan0 up

poi verifica che ci sia UP nella risposta di questo comando
Codice:
sudo ip link show wlan0

solo dopo dai
Codice:
sudo iwlist wlan0 scan
Cita messaggio
#3
Ok fatto allego il risultato. Mi sono accorto di aver fatto un errore durante l'installazione, cioè ho installato i driver con la pennetta inserita. Ho provato a cancellare i driver ed a reinstallare (senza la pennetta inserita) ma il risultato è uguale. La cosa che non capisco e che i driver sono installati, la rete wlan0 la vede dando iwconfig con la dicitura acces poin: not-associated. 

 


Allegati Anteprime
   
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)