Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problemi di installazione e di boot
#11
Un altra cosa andando sulle informazioni delle varie partizioni, mi dice che non sono montate,
e come mai avendo ripartizionato l HD da "non allocato" creando le varie partizioni in esse risultano utilizzati,
come  dev/sda1 ci sono 642.99 M utilizzati
            dev/sda2 642.98 M utilizzati
             dev/sda 5 71.81 M utilizzati
non dovrebbero essere vuoti?
Cita messaggio
#12
Ciao , non ti preoccupare dello spazio che ti risulta già occupato , è una particolarità del sistema ext4 utilizzato da linux ... di solito quando formatti in ext4 una certa percentuale di solito il 5% ma in questo caso sembra meno viene "riservato" ad operazioni di root .. tu sai ( sennò te lo dico ora ;-) ) che in linux per fare "danni" devi essere root cioè avere il massimo dei poteri di controllo sui file e quant'altro ... bene quello spazio occupato è una sorta di sicurezza affinchè tu non saturi al 100% la partizione e nel contempo impedisce a root eventuali operazioni di ripristino ...
Ciao e in bocca a tux... [img]images/smilies/wink.gif[/img]
[Immagine: http://i57.tinypic.com/e8k7d0.pngEnjoy
Cita messaggio
#13
buongiorno, dopo vari tentativi di reinstallazione niente,riporto due immagini dello schermo che non mi quadrano
         
essere root significa -# ?

 

 
Cita messaggio
#14
aggiungo anche un immagine del systemback dove c'è sicuramente un prob
     
install grub2 bootloader non dovrebbe essere disabilitato giusto?
perchè lo è?
.........................................che casino ho combinato!!!!

 
Cita messaggio
#15
allora quando sei in quella finestra di systembak devi montare la partizione dove installi e devi montare la swap. per dove installare il grub poi dove leggi disabled, un click sul triangolino e dovrebbe apparirti la scelta. guarda con attenzione:
http://www.youtube.com/watch?list=PLEA77...4doFiq8Vz8
specialmente dal minuto 5,35
Cita messaggio
#16
alla fine sono riuscito a fare un altra pen drive e ho reinstallato mint,
potrebbe essere una mia impressione ma l'avvio  molto lento,
adesso riprovo ad installare la plus  [img]images/smilies/arrossire.gif[/img]
Cita messaggio
#17
secondo voi dovrei mettere risolto?
anche se non   è proprio così.......
 
Cita messaggio
#18
devi vedere tu, ho funziona oppure no..... ciao
Cita messaggio
#19
    eccomi di nuovo qua[img]images/smilies/piange.gif[/img]
non riesco a risolvere il problema adesso sono in live con mint plus
allego un immagine di grub customizer
     
se provo a cambiare la partizione "aufs" in dev/sda1 esce una finestra con la scritta: Non sembra essere un file system radice (nessun fstab trovato;
come mai su device_map  dove c'è un punto escamativo?
ultima cosa su systemback
   
se vado su install grub2 bootloader mi dice che  disabled e se vado sulla freccia in giù non mi fa cambiare impostazione.
Ho provato anche a riparare il boot ma non è servito a nulla
cosa posso fare?



 

 

 
Cita messaggio
#20
Rispondo solo per grub-customizer .. systemback non lo uso ... se usi grub-customizer su una live per forza il file system è ausf , stai leggendo il grub della pennetta ... grub-customizer lo devi usare solo sulla installata ... ausf è un file system virtuale che ti permette di montare il so in live..
 
[Immagine: http://i57.tinypic.com/e8k7d0.pngEnjoy
Cita messaggio


Vai al forum: