Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
registrare voce con audacity: fruscio assordante
#1
Ciao a tutti, avrei necessità di registrare la mia voce per inserirla in un video e poichè ho letto che uno dei migliori programmi di registrazione è audacity ho provato ad usarlo.
La registrazione avviene ma la mia voce è praticamente oscurata da un fruscio tremendo. 
Cercando soluzione on line mi sono accorta che alcune impostazioni di audacity non mi risultano attive, per esempio il volume del microfono nell'icona in alto a destra è disattivato. Inoltre per la scelta del miscofono ho solo le seguenti opzioni:
- HDA Intel PCH:ALC269VB Analog
- sysdefault
- pulse
- default

Seguendo questa guida http://www.youtube.com/watch?v=WELQuKlb6bA però mi pare che le impostazioni attive siano di più, prima su tutte il volume del microfono.
Qualcuno ferrato che possa spiegarmi cosa sbaglio?
Grazie
Cita messaggio
#2
Un paio di giorni fa avevo rilasciato una guida per il settagdio del microfono, dagli un occhiata.
GUIDA
 
Cita messaggio
#3
(06-06-2014, 18:22 )'procton771' Ha scritto: Un paio di giorni fa avevo rilasciato una guida per il settagdio del microfono, dagli un occhiata.
GUIDA
  

Innanzitutto grazie!
Ho installato gnome alsamixer ma le opzioni non sono uguali a quelle che fai vedere nel video. Inoltre (sicuramente dipende da me) ma il video lo vedo sfocatissimo quindi sono andata un po' a intuito.
Ho attivato il microfono come nell'immagine che allego ma dalle casse, solo per aver collegato il microfono, si sentono continui "click"
 e un fruscio di fondo. Ho provato a fare una registrazione con audacity e anche se non si sente più il gran fruscio di prima la voce è a scatti, ad alti e bassi e si sente comunque molto rumore di sottofondo, nonchè i "click" che dicevo.
Suppongo di aver sbagliato i settaggi...


Allegati Anteprime
   
Cita messaggio
#4
La schermata varia a seconda della prorpia scheda audio, ma guardando l'immagine in allegato mi risulta che il selettore del micbost è completamente al minimo, quindi devi portarlo su.
Per un settaggio ottimale converrebbe non tenere proprio al massimo  microfono, semmai  alzare il volume delle casse, questo evita di sentire quel sibilo fastidioso.
 
Cita messaggio
#5
(06-06-2014, 20:44 )'procton771' Ha scritto: La schermata varia a seconda della prorpia scheda audio, ma guardando l'immagine in allegato mi risulta che il selettore del micbost è completamente al minimo, quindi devi portarlo su.
Per un settaggio ottimale converrebbe non tenere proprio al massimo  microfono, semmai  alzare il volume delle casse, questo evita di sentire quel sibilo fastidioso.
 

 
Ho settato nuovamente alsamixer abbassando il microfono e alzando micbost, ho fatto varie prove ma permangono gli stessi identici problemi con audacity, a prescindere da come viene settato alsamixer ho un gran fruscio e la voce sembra quella di un citofono, uguale identica a quella che viene registrata senza microfono inserito, cioè solo con il microfono integrato del pc.
Credo che il problema sia audacity...

Tra l'altro, aprendo "registratore di suoni", alla voce "registra dall'ingresso" l'unica opzione è "master" e se clicco sul bottoncino rosso "registra" non parte nemmeno...


 
Cita messaggio
#6
Andiamo per tentativi allora, prova a seguire QUESTA discussione, in particolare il quarto commento.

Non ti resta aprire il terminale e digitare : gstreamer-properties
poi segui le sue indicazioni.
 
Cita messaggio


Vai al forum: