Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[risolto]Non riesco a connettermi
#1
Ciao a tutti
Scusate ma ho nuovamente bisogno di aiuto.
Nel tentativo di migliorare la velocità di connessione ho provato a cambiate i dns, seguendo questa pagina: http://ukuntu.blogspot.it/2009/12/una-so...i.html?m=1

Forse mi son dimenticato di rendere le modifiche permanenti, fatto sta che quando ho riavviato non sono più riuscito a connettermi, il file resolv.conf era vuoto.

Così provo a rifare e fissare le modifiche, ma niente da fare, non riesco a fissare le modifiche, poi ho provato cambiando il file /etc/resolvconf/resolv.conf.d/head. ho già provato con diversi dns ma non riesco più a connettermi, anche se metto: 192.168.1.1 non si connette al router.
Niente di niente insomma.


Scrivo dal telefono ora, se avete bisogno di qualsiasi cosa provo a rispondere da qui

Ps, uso Ubuntu 12.04, con Wicd
Cita messaggio
#2
Non c'è nessuno che mi possa aiutare?

Ps, buon Natale a tutti
Cita messaggio
#3
buon Natale anche a te.
Non so aiutarti con le configurazioni su Ubuntu ma cambiare i DNS può migliorare qualcosa non stravolgere le prestazioni di una connessione.
Per esempio a me la Telecom ha dovuto limitare al velocità di connessione in centrale a 0.8 Mbit/s (un vero schifo) altrimenti la connessione cadeva a causa di una qualità segnale pessima. Se imposto i DNS di Google ovviamente la situazione non può migliorare, è il segnale che è scarso.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#4
Ciao Bat, grazie della risposta,
Il mio problema è che nn riesco a impostare niente,
Da quando ho provato a cambiare i dns non mi si è poù connesso.
Cita messaggio
#5
In pratica ho già provato a cambiare diversi DNS, (non ho più provato quelli che avevo già xké non me li ero segnati) impostandoli sia su Wicd che nel file resolv.conf, ma non riesce lo stesso a connettersi, non riesco a capire il perché..
Cita messaggio
#6
Riprova con calma, alle volte basta omettere un punto o uno spazio.
Se poi non funziona ancora prova a reinstallare network manager, dovresti avere ancora i pacchetti.
Giuseppe
Cita messaggio
#7
Psso provare, ma non vorrei aver fatto dei casini con il file resolv.conf
Per esempio mi sono accorto che ogni volta che il SO si avvia, mentre cafica dice "waiting for network configuration" anche se io non faccio nessuna modifica
Cita messaggio
#8
Inserisci questi due DNS offerti da OPENdns.com:
Preferito
208.67.222.222
Alternativo
208.67.220.220
Cita messaggio
#9
Li ho provati ma non andava lo stesso.
Alla fine x risolvere ho reinstallato, avevo bisogno di internet.
Ora apro una discussione per aumentare la velocità di connessione, visto che è il mio problema.
Grazie ancora
Cita messaggio
#10
Prego,
magari metti il RISOLTO, grazie.
Giuseppe
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)